Stuck at 'Now Loading' -- is there anything else I can try?

Discussion in 'M3 Adapter' started by chucknorris, Jul 25, 2011.

  1. chucknorris
    OP

    Newcomer chucknorris Newbie

    Joined:
    Jan 30, 2008
    Messages:
    2
    Country:
    United States
    Edit: Problem was solved by trying the Wood Firmware. I had never used it before since Sakura worked so well previously.

    Hello

    I realize that I'm using now obsolete technology what with the 3DS around [​IMG] , but there are still many games on the DS I haven't bothered playing that I plan to. But I'm having problems with a new microSD card I bought.

    The current card I'm using is a 4GB generic card that says it's a class 4. I bought an 8GB A-Data class 6 to replace it. However, I can't get this new SD card to work at all. When I format the card (FAT32, doesn't matter which piece size I choose), put M3 Sakura (4374-M3_Sakura_1.49X_3rd_TouchPod_4.9.rar, my card is an M3 DS Real if I need to clarify) onto it, one DS game for testing, and I boot up the DS, it shows the M3 logo as it boots up then shows the Sakura "Loading" screen on the bottom screen but that's it. It hangs right there, each and every time. It does the same thing in TouchPod -- if I select it instead of Sakura when booting, it gives a 'loading' screen but hangs there. So I can't play games at all. I can't even access the user interfaces for these OSes. (By using a very old system backup from 2009 I was able to get into the old M3 Real user interface, but selecting any games caused a black screen hangup.)

    I assume the trouble is that the DS is trying to run the disc checker application but is for some reason unable to. But that is only a guess on my part since I never get further than an initial loading screen.

    I have tried using the Panasonic SD card formatter v 2.9, using the slow format (instead of Quick Format), and I've even tried using the HP Card formatter when that failed, but it still didn't help. I have run the Windows scan disk application on the card and found no errors, and today I ran H2test with the following results:

    Test finished without errors.
    You can now delete the test files *.h2w or verify them again.
    Writing speed: 4.38 MByte/s
    Reading speed: 13.2 MByte/s
    H2testw v1.4

    This was a test of the whole card. I have used this microSD card on my father's camcorder without any errors or problems. But now that he's gotten his own SD card for the camcorder there's no use for the one I bought if I can't get it to work with the DS.

    I'm just wondering if there's anything else I can try to get this to work before filing it under Lost Cause. I've heard of other people using 8GB A-Data SD cards in their DSes so I don't think it's a problem with the brand specifically. I bought mine from Newegg if I'm not mistaken.

    Thanks in advance!
     
  2. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    lol I can't believe that screen name was available for you.

    Some things to try: (just guessing)

    Format the card on a different computer.
    Use an older firmware version.
    Can it run Wood firmware?

    Probably useless advice, but at least it's a bump. [​IMG]
     
  3. chucknorris
    OP

    Newcomer chucknorris Newbie

    Joined:
    Jan 30, 2008
    Messages:
    2
    Country:
    United States
    I did try the Wood firmware and it worked. Thank you for the suggestion. I would have had to try it anyway since the third Professor Layton game wouldn't work in Sakura anyway, but I had not tried the Wood firmware before. I appreciate the bump and response. Thanks!
     

Share This Page