STOP - Exclusivity - Firmware 3DS for DSTTi

Discussion in 'DSTT' started by bitonio6, May 17, 2011.

  1. bitonio6
    OP

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    4
    Sep 30, 2009
    Swaziland


  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    where did you find it?
     
  3. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,981
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    Please, please tell me Wood works on this. [​IMG]
     
  4. bitonio6
    OP

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    4
    Sep 30, 2009
    Swaziland
    Direct source with DSTT Team...

    This firmware already exist since the 26th of march 2011...
    But nobody told me that!!!
     
  5. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    ah
    so it wont fix the 1.4.2 then?
     
  6. bitonio6
    OP

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    4
    Sep 30, 2009
    Swaziland
    Firmware is for Hardware...
    Wood need to work with this hardware... So wood cant work directly...
     
  7. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    this now uses the Finding Nemo Bootloader
     
  8. bitonio6
    OP

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    4
    Sep 30, 2009
    Swaziland
    No... You dont read what i said...
    This firmware was ready to use in the 26th of march,
    the 1.4.2 DSi firmware dont exist at this time!
     
  9. Zorua

    Zorua Newbie

    Exactly what Pong said.
    Looks like you didn't read his post properly.
     
  10. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    i was just confirming
    as no one knew about it
    the header might not of been fixed
    didnt know nemo was used yet
     
  11. bitonio6
    OP

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    4
    Sep 30, 2009
    Swaziland
    i already ask to be informed about the next 1.4.2/1.4.3 firmware...
     
  12. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Before I news this, can anybody else confirm?
     
  13. emmanu888

    emmanu888 6 years and still going strong

    Member
    1,251
    401
    Jan 25, 2009
    Canada
    Victoriaville,Québec
    i can confirm that the updates works perfectly
     
  14. TeenTin

    TeenTin GBAtemp Maniac

    Member
    1,217
    1
    Jun 20, 2007
    Hong Kong
    So, is it a must to use 1.17 instead of 1.18 for the firmware update ?

    Also, only 1.17 (instead of 1.18) can work after the firmware update ?

    Thanks.
     
  15. bitonio6
    OP

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    4
    Sep 30, 2009
    Swaziland
    if you found a "kernel" on the official website of NDSTT.com...

    it will work with this 3DS firmware,
    for myself i prefer using the 1.17 like the last original DSTT kernel
    than the 1.18, because the 1.18 is simply a copy of the
    unofficial DSTT kernel with release from RetroGameFan,
    they only modified the TTMENU.DAT to make it official!

    [​IMG]


    Rydian, what do you need?
    To know if this 3DS firmware work = it work i'll guarantee it
    To know if a 1.4.2/1.4.3 firmware will come for DSTTi = im totaly sure about it!

    What im suprised ? The 3DS firmware for DSTTi was ready since the 26th of march 2011,
    but they dont put it on their official website?! ...
     
  16. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    Just tried it and it works!

    The DSTT/i is coming back to life!

    Good to hear!

    Here's hoping for a 1.4.2 fix soon...
     
  17. haddad

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    I tried to run this on a DSL with 1.18 and 1.17 and all I get is white screen, anyone else get this?
     
  18. emmanu888

    emmanu888 6 years and still going strong

    Member
    1,251
    401
    Jan 25, 2009
    Canada
    Victoriaville,Québec
    no did not have any problem check that you only have the 1.17 menu and the 3ds update if they are any games on your card backup them and try to launch the update again
     
  19. megakill_13

    megakill_13 Newbie

    Newcomer
    3
    0
    May 18, 2011
    United States
    mee to
     
  20. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    perhaps you're using the one that says 1.17a12 (or something similar) from the official site?
    I tried that one and it didn't work either, so I got the 1.17 one and it worked.

    here's the link: http://www.happydone.com/index.php?option=...i-tti-a-tt-card