Spirit Tracks...new anti-piracy?

Discussion in 'NDS - ROM Hacking and Translations' started by HanFreakinSolo, Dec 7, 2009.

  1. HanFreakinSolo
    OP

    HanFreakinSolo Newbie

    Newcomer
    4
    0
    Dec 7, 2009
    Canada
    I'm playing the Xenophobia version with the Xenophobia patch, and everything was working fine UNTIL...

    I got to the spirit tower for the first time, when I killed the first phantom and went through the door to the next level, I got a black screen. I could still hear the music but I couldn't see anything and couldn't move, and the screen wouldn't restore.

    Is anybody else having this problem, and how can it be fixed?
     
  2. girugamarc

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    I didn't have that problem when I went trough the spirit tower. It must be just you
     
  3. geoflcl

    geoflcl Permanent GBAtemp Newbie

    Member
    1,373
    79
    Jan 18, 2009
    United States
    Does this happen every time?

    Or in expert terms: Can you reproduce the aforementioned anti-piracy measure that you claim exists in this game? [​IMG]
     
  4. HanFreakinSolo
    OP

    HanFreakinSolo Newbie

    Newcomer
    4
    0
    Dec 7, 2009
    Canada
    Yes, so far it's happened every time. I just assumed it was some sort of anti-piracy measure. I tried recracking a different rom download and starting a new save file, just to make sure. I'm just meeting Zelda for the first time now, so I'm almost at the point it was freezing. I'll let you know if it happens again.
     
  5. TFDELTA

    TFDELTA GBAtemp Fan

    Member
    305
    0
    Aug 20, 2008
    NO soy de Barcelona ni Madrid
    Flash Card? (I think is not R4...)
     
  6. ChaosBoi

    ChaosBoi Ushiromiya Battler

    Member
    1,339
    60
    Feb 19, 2007
    United States
    California
    It could be the brand of your SD Card. I'm using a 1GB SanDisk MicroSD since my 1GB Kingston tends to freeze some of my games at certain points.
     
  7. TFDELTA

    TFDELTA GBAtemp Fan

    Member
    305
    0
    Aug 20, 2008
    NO soy de Barcelona ni Madrid
    I'm using 2GB Kingston FAT16 and rulz [​IMG] ... that's strange. My Sandisk died T_T in a "traffic accident" (with SC DS ONE's wharf xd)
     
  8. Phazon13

    Phazon13 GBAtemp Regular

    Member
    124
    0
    Mar 14, 2009
    United States
    Belgium
    I didn't happen to me.

    EDGE OS1.6, kingston 2gb
     
  9. HanFreakinSolo
    OP

    HanFreakinSolo Newbie

    Newcomer
    4
    0
    Dec 7, 2009
    Canada
    I'm using an R4 with YSMenu
     
  10. HanFreakinSolo
    OP

    HanFreakinSolo Newbie

    Newcomer
    4
    0
    Dec 7, 2009
    Canada
    I'll see if I can take a video of what's happening and post the youtube link.
     
  11. I am r4ymond

    I am r4ymond PFE

    Member
    1,703
    1
    Sep 18, 2009
    United States
    Ionia
    I'm using an R4 with YSMenu. So far so good - I got passed where you thought had Anti Piracy.

    EDIT: It's either your...

    1) microSD card - try using another microSD card to see if it works or not
    2) maybe it's your flash card - try getting a new flash card (You also forgot to tell us which flash card you were using)
     
  12. MasterGamer

    MasterGamer Advanced Member

    Newcomer
    96
    0
    Apr 25, 2009
    Australia
    I have played up to the 3rd rail map and have had no problems whatsoever with the game.
    I am using the AP patch for the M3 and the latest M3 Firmware. It is located on this page.
    http://gbatemp.net/index.php?showtopic=89197