Sound Problems with Guitar Hero/Rock Band Games on USB Loaders

Discussion in 'Wii - Backup Loaders' started by raptir, Nov 10, 2009.

  1. raptir
    OP

    Member raptir GBAtemp Regular

    Joined:
    Mar 13, 2009
    Messages:
    189
    Country:
    United States
    What are the best configurations for each of the guitar hero/rock band games to avoid any sound glitches? I've been using Configurable USB Loader with cIOS 223 (37 + 36) so far, but I've run into major sound glitches in LEGO Rock Band and some minor sound glitches (tracks cutting out for a few seconds) in the Guitar Hero games (both World Tour and all the GH5 engine games). Any suggestions? I'd be fine with playing them from the disc, but I love the quicker load times of the USB Loader.
     
  2. nando

    Member nando GBAtemp Addict

    Joined:
    Jan 1, 2008
    Messages:
    2,072
    Country:
    United States
    are you sure they are sound glitches and not you screwing up? it doesn't make the sound if you miss a note.
     
  3. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    GH5 in USBLOADER GX using Hermes 222 V4 (37-38)
    Lego Rock Band Using default 249 settings on USBLOADER GX
    BRB same as lego RB
    RB SAME AS LEGO RB

    NO ISSUES WHATSOEVER AND Played all well over an hour each
     
  4. Skizzo

    Banned Skizzo Banned

    Joined:
    May 1, 2009
    Messages:
    475
    Country:
    United States
    What are the specs of your USB device? I use an external enclosure with a 1TB Samsung (7200 RPM & 32MB cache) and have never had the types of problems you describe and we play all the guitar games a lot in this house. For most of the older games I was using whatever version of Wanin's 249 that was out, and for the newer ones that don't work with 249 I use 223 merged (38 with 37).

    Might be worth checking your WBFS partition with Wiimm's tools to see if it has any errors on it (it will find errors not found using the 'integrity check' function on other WBFS managers, although not necessarily the types of errors that would cause any of the problems you mention).
     
  5. nando

    Member nando GBAtemp Addict

    Joined:
    Jan 1, 2008
    Messages:
    2,072
    Country:
    United States
    i am experiencing some definite sound problems with GH5 and band hero. aside from everything sounding muffled, sound drops from time to time, in particular Feel Good Inc, the vocals fade a lot. overall there seems to be sound missing. and finally when i go to calibrate sound lag there is no sound at all in the calibration menu (to calibrate i mean - the menu sounds are still there)
     

Share This Page