Someone know the version of firmware of pack 2ds + super mario bros 2?

Discussion in '3DS - Homebrew Development and Emulators' started by Pikar0, Aug 17, 2016.

  1. Pikar0
    OP

    Pikar0 Advanced Member

    Newcomer
    1
    Nov 14, 2015
    United States
    I have found that pack in mi city and i wanna know which firmware can it use to make sure i can downgrade or something to install luma3ds ty
     
  2. yusuo

    yusuo GBAtemp Addict

    Member
    9
    Oct 19, 2006
    I bought this pack ages ago, it was around version 7 I think, you should be ok
     
  3. M tha MaN

    M tha MaN GBAtemp Regular

    Member
    3
    Apr 19, 2009
    Germany
    I bought one about 8 months ago and it had 9.9. IMO there might be a little higher FW now but not the highest.
     
  4. Pikar0
    OP

    Pikar0 Advanced Member

    Newcomer
    1
    Nov 14, 2015
    United States
    U guys thinnk if will mot be higher than 10.7 so i can downgrade it if necesary
     
  5. M tha MaN

    M tha MaN GBAtemp Regular

    Member
    3
    Apr 19, 2009
    Germany
    I don't think there'll be a higher FW than 10.7 on it. I don't know the law's in the US, but if you buy it online here in germany you can send it back within 2 weeks.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice