Softmod wii won't load Just Dance 2014 disc with on-disc system update

Discussion in 'Wii - Hacking' started by MadtownChris, Oct 29, 2014.

  1. MadtownChris
    OP

    MadtownChris Newbie

    Newcomer
    1
    Oct 29, 2014
    United States
    Hi folks. I've recently softmodded my wii once manually, then I redid it with modmii but both seem to have the same result. I'm pretty sure all the cios's are fully up-to-date based on the modmii updates.

    The problem is that the purchased disc version of Just Dance 2014 seems to have a system update on it.

    If I disable disc updates via priiloader, the disc channel doesn't show JD2014 when inserted and if you click on it, the game fails to load - it says something like "disc error - eject and restart."

    If I enable disc updates and insert the disc, the disc channel gives me the option to update which, obviously, I have not done.

    Prior to softmodding, the game worked. Should I let the disc update, and then reinstall the modmii cios updates? Any other ideas or settings in priiloader that might help? Should I attempt to set the versions of the 249 and 250 to the largest #?

    Thanks.

    Chris
     
  2. portugeek

    portugeek GBAtemp Fan

    Member
    3
    Apr 6, 2013
    United States
    You should run a sysCheck and post the results here.

    JD2014 loads up using IOS57... I'm not sure which softmod tutorial you followed but maybe there's something wrong with your current IOS57 version.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice