So i got this Error

Discussion in 'Acekard' started by MahLazor, Dec 25, 2009.

  1. MahLazor
    OP

    MahLazor Newbie

    Newcomer
    9
    0
    Dec 25, 2009
    In your deepest dreams
    At Christmas my family offered me a DSi and an Acekard2i, after that i configure out the acekard (AKAIO 1.5, ak2loader, and yes i formatted the McroSd) then i put the acekard on my DSi, and appeared "An Error has occured, Press and Hold The Power...".

    What i can do now? I Have the Firmware 1.4E, and yeah i use the search bar, so can i update my Acekard2i using my friend's Acekard2.1 (he has an DSlite), since i don't know people on my town that have any other flash cart
     
  2. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    12
    Sep 13, 2008
    There
    uhh you update the Acekard 2i using the DSL,no need for the 2.1.
     
  3. MahLazor
    OP

    MahLazor Newbie

    Newcomer
    9
    0
    Dec 25, 2009
    In your deepest dreams
    So i don't need other Acekard2i?
    I just need to update using the DSL file on my acekard and using his DSlite?
     
  4. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    no, you just put your acekard 2i with the update file in his dslite and run the update. Then put it in your dsi and it will work. Merry x-mas [​IMG]
     
  5. MahLazor
    OP

    MahLazor Newbie

    Newcomer
    9
    0
    Dec 25, 2009
    In your deepest dreams
    Thank You (both) Very much and Merry Christmas

    (This topic can now closed)