So I did the TBR, some cIOS and USBLoaderGX and now

Discussion in 'Wii - Hacking' started by nintennuendo, Jan 10, 2010.

  1. nintennuendo
    OP

    nintennuendo Advanced Member

    Newcomer
    58
    0
    Mar 12, 2008
    United States
    east coast usa
    e my firmware. Was there a step I missed? Was I supposed to restore something that I didn't? I restored the IOS15 after 36 got modded. I had the real disc in, turned on the wii this morning, and it said I need to upgrade the firmware to use that game. The system menu still says 4.2U
     
  2. SenorClean

    SenorClean GBAtemp Advanced Fan

    Member
    522
    0
    Mar 21, 2008
    Is the disc a PAL disc? It'll be trying to update the PAL news and weather channels (which you don't have... so it's trying to install them). If you go ahead, you'll get duplicate news/weather chans.
     
  3. nintennuendo
    OP

    nintennuendo Advanced Member

    Newcomer
    58
    0
    Mar 12, 2008
    United States
    east coast usa
    I don't think it is. I bought it at Wal*mart.com. The disc says for use in canada, mexico, USA and latin america, and on the back in tiny lettering read by reflection it says USA. It hasn't done this before, either. My mother plays it all the time.
     
  4. SenorClean

    SenorClean GBAtemp Advanced Fan

    Member
    522
    0
    Mar 21, 2008
    That's odd... you haven't deleted your news/weather chans?
     
  5. nintennuendo
    OP

    nintennuendo Advanced Member

    Newcomer
    58
    0
    Mar 12, 2008
    United States
    east coast usa
    Nope, they're still there doing their thing. Oh yeah, they're there their.

    I used MODIOS and TBR last night to get the bug back, installed the cIOS necessary for usbloader gx, restored ios15 when I was done, then popped in usb loader. I backed up six games then went to sleep. Now this happens.