SNESmulDS Issue for ClycoDS

Discussion in 'NDS - Emulation and Homebrew' started by Lilah, Nov 7, 2010.

  1. Lilah
    OP

    Lilah Newbie

    Newcomer
    3
    0
    Nov 7, 2010
    I am having trouble getting SNESmulDS to work on my CycloDS cart. I've patched the snesmulds.nds with CycloDS DLDI and I have Places my roms in a SNES folder in my root directory, and the .nds file in the same directory. The emulator loads fine with no apparent issue but it will not recognize the roms in my SNES folder. I have tested the roms on Snes9x and they are working, and extracted. I have also attempted opening the.nds with Moonshell 2.1 and the problem persists.

    Details:
    Card: CycloDS Evolution
    Firmware: 1.59
    Moonshell 2.1
    SNESmulDS version 6



    Any suggestions?
     
  2. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,342
    478
    Mar 7, 2009
    United States
    Pantsuland
    Check if the roms have the correct extension?
    JenesisDS had something like that IIRC...not sure about snes.
     
  3. marmon2

    marmon2 Member

    Newcomer
    21
    0
    Mar 14, 2009
    United States
    Did you make sure that the
    (snemul.cfg) file with the package is in the root of your sd card?
     
  4. Lilah
    OP

    Lilah Newbie

    Newcomer
    3
    0
    Nov 7, 2010
    Yes the .cfg is in the right place too!

    I think it might be an extension issue, the roms I am using appear to have none at all, going to manually change a few to .smc and see if snesmulds can pick them up.
     
  5. Lilah
    OP

    Lilah Newbie

    Newcomer
    3
    0
    Nov 7, 2010
    Yup! the extension were somehow nonexistant, I didn't know that was possible tbh. I'll run a ren command in cmd and fix them all at once now that I've got one working.

    Thanks a lot for your help [​IMG]
     
  6. marmon2

    marmon2 Member

    Newcomer
    21
    0
    Mar 14, 2009
    United States
    Sorry I was no help. Glad you found out the problem in the end.