1. 3dsandWiiFan

    OP 3dsandWiiFan Member
    Newcomer

    Joined:
    Apr 12, 2020
    Messages:
    10
    Country:
    United States
    I have tried the 3dsx file and the CIA and neither of them have any type of sound, I have tried various roms and nothing, I can't play without sound it's just not the same, help
     
  2. Shadow#1

    Shadow#1 Wii, 3DS Softmod & Dumpster Diving Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    9,199
    Country:
    United States
  3. lone_wolf323

    lone_wolf323 GBAtemp Psycho!
    Member

    Joined:
    May 27, 2011
    Messages:
    3,712
    Country:
    Canada
    Have you dumped your dsp file for your console?
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,068
    Country:
    Norway
    You must have an old setup, you wiped your SD or you skipped some parts in https://3ds.hacks.guide/finalizing-setup
    The parts of note are downloading the latest release of DSP1 -> Installing it with FBI -> Launching it -> Hit B once it finishes
    You might want to follow that entire page just to make sure all the recommended homebrew is installed and up to date though.
     
  5. 3dsandWiiFan

    OP 3dsandWiiFan Member
    Newcomer

    Joined:
    Apr 12, 2020
    Messages:
    10
    Country:
    United States
    I have all of that installed I even reinstalled the emulator and it doesn't have sound
     
  6. lone_wolf323

    lone_wolf323 GBAtemp Psycho!
    Member

    Joined:
    May 27, 2011
    Messages:
    3,712
    Country:
    Canada
    under sd card root > 3ds folder > is there a dspfirm.cdc file in this directory?
     
  7. CPG

    CPG lil darkie is a good rapper
    Member

    Joined:
    Aug 9, 2016
    Messages:
    601
    Country:
    Canada
    honestly, have you tried out blargSNES? it is way better.
     
  8. 3dsandWiiFan

    OP 3dsandWiiFan Member
    Newcomer

    Joined:
    Apr 12, 2020
    Messages:
    10
    Country:
    United States
    Yes
     
  9. lone_wolf323

    lone_wolf323 GBAtemp Psycho!
    Member

    Joined:
    May 27, 2011
    Messages:
    3,712
    Country:
    Canada
    Is it just this emu or is it all sounds on the console that dont work?
     
  10. 3dsandWiiFan

    OP 3dsandWiiFan Member
    Newcomer

    Joined:
    Apr 12, 2020
    Messages:
    10
    Country:
    United States
    Only the emu doesn't have sound
     
  11. fmkid

    fmkid Just another GBATemp's random guy
    Member

    Joined:
    Apr 23, 2015
    Messages:
    1,423
    Country:
    Colombia
    Have you downloaded official and latest version of that emulator? Can you check if on the options of that emu are perharps deactivated the related to sound?
     
  12. 3dsandWiiFan

    OP 3dsandWiiFan Member
    Newcomer

    Joined:
    Apr 12, 2020
    Messages:
    10
    Country:
    United States
    These are my options
     

    Attached Files:

  13. lone_wolf323

    lone_wolf323 GBAtemp Psycho!
    Member

    Joined:
    May 27, 2011
    Messages:
    3,712
    Country:
    Canada
    Ok. one thing I'd like you to check. the snes9x_3ds_top.png should be in the SD card root. There is also be a snes9x_3ds.cfg. please delete both the top.png and the cfg files from the sd card root. Re download the top.png file from the post shadow made. and let the game create a new cfg file when you launch the emulator again.
     
  14. 3dsandWiiFan

    OP 3dsandWiiFan Member
    Newcomer

    Joined:
    Apr 12, 2020
    Messages:
    10
    Country:
    United States
    I did it and it's the same
     
  15. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    7,112
    Country:
    United States
    Delete the sdmc:/3ds/dspfirm.cdc and dump a fresh copy with DSP1.
     
  16. 3dsandWiiFan

    OP 3dsandWiiFan Member
    Newcomer

    Joined:
    Apr 12, 2020
    Messages:
    10
    Country:
    United States
    I didn't work
     
Loading...

Hide similar threads Similar threads with keywords - Snes9x, sound,