1. chango

    OP chango GBAtemp Regular
    Member

    Joined:
    Dec 5, 2005
    Messages:
    125
    Country:
    Syria
    I just managed to export my Smash Bros. save data from the cartridge to my CIA install of the same game.

    Now when the game starts it says: "Unable to use save data since it is not the latest data" after savedatafiler import"

    Is this because:

    a) I already had started a new game of Smash which in turn created exdata which is dated later than the data that exists from my cartridge's save game?

    b) I was on a lower version of Smash Bros. when I was playing off cartridge than is now currently installed?

    c) I have more DLC now than I did when I had the cartridge?


    Any ideas what the best course of action is? Thanks in advance for any help!


    SOLVED: I deleted the secure value as well as the existing extdata before importing.
     
    Last edited by chango, Dec 21, 2015
  2. shadowofdarkness

    shadowofdarkness GBAtemp Advanced Fan
    Member

    Joined:
    Apr 17, 2007
    Messages:
    528
    Country:
    Canada
    Delete the secure value in savedatafiler.
     
  3. chango

    OP chango GBAtemp Regular
    Member

    Joined:
    Dec 5, 2005
    Messages:
    125
    Country:
    Syria
    Secure value was already deleted. This was solved by deleting the existing extdata before importing.
     
  4. cvskid

    cvskid GBAtemp Addict
    Member

    Joined:
    Apr 13, 2014
    Messages:
    2,633
    Country:
    United States
    Read somewhere on here that savedatafiler had to be revision 53438 or higher to delete secure value but the only verison i can find is revision 53176.
     
  5. 53176 has delete secure value just fine. Also extdata isn't secure value.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - savedatafiler, Unable, latest