Slow loading?

Discussion in 'Site Discussions & Suggestions' started by dlf, Nov 7, 2009.

Nov 7, 2009

Slow loading? by dlf at 7:38 PM (920 Views / 0 Likes) 12 replies

  1. dlf
    OP

    Member dlf GBAtemp Fan

    Joined:
    Mar 1, 2009
    Messages:
    429
    Country:
    United States
    Me or is part of the site loading slow? Several minutes of loading, several "503" errors. Etc. Anyone else? Could just be from the influx of users in the NSMB Wii thread . . .
     
  2. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    I get 503's sometimes, as well as occasional slow loading, but it's happened before NSMB talk.
     
  3. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    It will be alright tomorrow hopefully.
     
  4. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
    It's really slow for me now. It should get better though.

    Posts merged

    It's really slow for me now. It should get better though.
     
  5. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    Loading perfectly fine for me :/

    EDIT: Hah that's pretty funny, everything has been loading fine but when I posted this I got a 503 error [​IMG]!
     
  6. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    you can blame new super mario bros wii for this slow it's out and it has new protection sending every1 in a frenzy
     
  7. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Stupid NSMB Wii D:<
    Takes ages just to load up one page.
     
  8. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
  9. p1ngpong

    Supervisor p1ngpong Legit Boss Harold

    Joined:
    Apr 18, 2008
    Messages:
    6,294
    Location:
    DS Scene
    Country:
    Croatia
    I think everyone should put things in some kind of perspective, especially the regulars of the forum.

    A few months ago having this many people on the site (over 4000) wouldn't have caused the site to be just slow. It would have made the site completely crash.

    You guys have to admit its holding up remarkably well when you consider this.
     
  10. iFish

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    yes but its givving me errors alot are they trying to fix this?>
     
  11. Jakob95

    Suspended Jakob95 I am the Avatar

    Joined:
    Jan 15, 2009
    Messages:
    4,344
    Location:
    New York City
    Country:
    United States
    This started to happened to me like last week.
     
  12. casidepro

    Member casidepro GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    223
    Country:
    Netherlands
    why didnt they keep the release of NSMB a secret to guests and people with less than 100 posts.
     
  13. Veho

    Global Moderator Veho The man who cried "Ni".

    Joined:
    Apr 4, 2006
    Messages:
    8,443
    Location:
    Zagreb
    Country:
    Croatia
    Because release noobs would learn of the release through other channels and then spam furiously to reach 100 posts. It wouldn't solve a thing.

    Besides, guest users generate the majority of the load on the forum, not members. There's three guests for every member online.
     

Share This Page