*Sigh* Having a lot of trouble with gpSP v0.9..

Discussion in 'PSP - Games & Content' started by Raiser, Jan 18, 2009.

Jan 18, 2009
  1. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Okay, so I have a phat with 5.00 m33-4 with the 1.50 kernel, yeah?

    I download gpSP v0.9 which usually ends up with two rar files: gpSP09 and gpsp09_150

    I extract the 150 version and I get:
    folder- gpsp
    folder- gpsp%
    document- COPYING
    TextDoc- readme

    I download the gba_bios.bin and put it in the gpsp folder.
    I copy both folders and put them in the GAME150 folder.
    Next, I bootup my PSP to recovery, change the kernel to 1.50, exit, and in the XMB, I have one corrupt file (I believe this is gpsp%) and one file with no icon, just labelled gpsp.
    I load up the "gpsp" file and it shows the PSP bootup screen then it turns black and reloads to the XMB, showing the (The game could not be started 8002.. thing)

    What am I doing wrong?
    USB device is on Memory Stick
    UMD ISO mode is on M33 Driver
    Kernel is set to 1.50

    Do I even use the gpsp09_150 folder? Or do I use the gpsp09 folder?
    The only file I need to get myself is gba_bios.bin, right? Did that.

    All the posibilities I've tried always leads to an a "gpsp" file in the XMB/Game folder with no icon and when it loads through the PSP gameboot screen, the screen turns black and reloads to the XMB showing the "Game could not.." thing.

    Help please? >.<

    EDIT: Oh yes, AND, is there a difference between this and UO gpsp Kai 3.3? I've only heard bad things about it and the sound is really weird when I use the Kai version. That's why I want to get the actual gpsp working. It's strange how I can get the Kai version working, but not the actual gpsp.
     
  2. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    from a previous post of mine elsewhere in the PSP section ..

     
  3. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Sweet it worked. Thanks a lot koby. [​IMG]
    So this is.. a modded version of 0.9? :s
     
  4. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    Not sure if its a modded version of any build ?? ...... this is exactly how it came in an EMULATORS pack I just uploaded it because I know it works .. minus the games and bios of course lol [​IMG]
     
  5. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Oh. xD
    Well if it works, I'll take it. [​IMG]
     

Share This Page