Show .NDS and .GBA while hiding rest

Discussion in 'Acekard' started by Chris Lambert, Aug 3, 2016.

  1. Chris Lambert
    OP

    Chris Lambert Newbie

    Newcomer
    3
    0
    Aug 3, 2016
    Canada
    Hi all. I'm using an Acekard 2 (v2.1 according to sticker on cart) with my NDS Lite.

    I have posted a similar thread on EPForums, but figured it wouldn't hurt to ask here as well.

    Essentially, I used to be able to see my GBA roms with the custom .bmp icons I made for them, as well as my NDS roms, but I would not see the .sav files or the .bmp files.

    I recently updated my AKAIO to 1.9.0 (not sure what version I was using before, unfortunately).

    All of the sudden, All files show, or only the NDS files show (depending on my choice for 'Set file list type' in the System Options) and I can't find the option to show just NDS and GBA while hiding saves and all the rest.

    There's no way I edited globalsettings.ini to hide every single save and bitmap file... I have over 200 roms and I wouldn't have had the will to do it.

    How did I do this before?

    Thanks.
     
  2. LuckySteves

    LuckySteves Advanced Member

    Newcomer
    51
    6
    Jan 13, 2011
    Canada
    I don't have any experience with this, just spitballing here, but have you tried using a wildcard approach?

    ie. try hiding *.bmp in your globalsettings.ini
     
  3. Chris Lambert
    OP

    Chris Lambert Newbie

    Newcomer
    3
    0
    Aug 3, 2016
    Canada
    That was a great suggestion and I really appreciate it, however I just gave this a shot and unfortunately it doesn't work.

    Thanks again.
     
  4. Chris Lambert
    OP

    Chris Lambert Newbie

    Newcomer
    3
    0
    Aug 3, 2016
    Canada
    I've solved this problem, and oh boy, do I ever feel silly.

    I loaded Metroid Prime - Pinball (a rumble pak compatible game) and checked the in-game options. The option to rumble was grayed out, which instantly led me to believe there was a contact issue with the EZ Flash 3-in-1 slot-2 device. So I took the EZ Flash out, gave it the traditional NES blow of air, reinserted the EZ Flash and ta-da!

    Just to confirm this wasn't a fluke, I removed the EZ Flash, and checked my GBA ROM directory. Empty.
    Reinserted. All GBA ROMs present.

    GBA ROMs are visible with "set file list type" set to NDS, provided there is a slot-2 device inserted.

    x)