Should I update to 4.0 Firmware?

Discussion in 'Wii - Hacking' started by grafik, Apr 6, 2009.

Apr 6, 2009
  1. grafik
    OP

    Member grafik GBAtemp Regular

    Joined:
    Jan 21, 2008
    Messages:
    116
    Country:
    Japan
    I'm on 3.2U and I've got HBC, TW hack, Starfall and some VC wads that I play. I haven't touched my wii till recently when I played smash on it. Everything seems fine, but the system wants me to update. I haven't updated yet. Should I update or not? And is my starfall still good enough to protect me from having to install those patches when playing the new games? Again, I've not touched my wii for a longgg time so I have no idea. That's why I'm asking you guys because all of you are so knowledgeable! Thanks!
     
  2. demonicstrife

    Member demonicstrife *INSERTGENERICTITLE*

    Joined:
    May 22, 2008
    Messages:
    769
    Location:
    Somewhere in the middle
    Country:
    United States
    Do not update officially through Nintendo. Wiibrew says not to do it, and you shouldn't. Seriously, you will screw yourself over. Go here for a guide on how to safely update:

    http://gbatemp.net/index.php?showtopic=144835
     
  3. mcj

    Member mcj GBAtemp Fan

    Joined:
    Nov 21, 2005
    Messages:
    378
    Country:
    United States
    Wow .. the 100,000,000th topic asking the exact same question
     

Share This Page