Should I be concerned that my Wii randomly failed to boot?

Discussion in 'Wii - Hardware, Devices and Utilities' started by Nurvus, Aug 5, 2010.

  1. Nurvus
    OP

    Nurvus Newbie

    Newcomer
    4
    0
    Jun 28, 2010
    Canada
    I bought a Wii about a week ago and promptly followed GBAtemp's stickied guide to softmod it. I had zero issues, and everything has been working great. That is, until today. I turn on the Wii, the green light went on, but it failed to boot the actual software and just sat there at a black screen. I think I should mention that I have WiiConnect24 turned off, so it wasn't on stand-by. The power/reset buttons were unresponsive, so I had to unplug it. Once it was plugged back in, I turned it on and it started up fine. I'm hoping it was just a fluke, but I am kind of worried that it's a warning sign for something failing. Does anyone know anything about this? Any insight would be greatly appreciated. [​IMG]
     
  2. ThatDudeWithTheFood

    ThatDudeWithTheFood TRIANGLEZ

    Member
    2,198
    291
    Mar 9, 2009
    United States
    Illuminati
    I saw that edit with the smiley face dont freak out yet if it ever does it again then u should investigate.
     
  3. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,124
    3,792
    Nov 17, 2008
    Australia
    Queensland
    that's started happening to me now and than 1 out of 5 or 6 times it will fail to boot and black screen and i have to hard reset it my wii is prob dieing i've had it since launch [​IMG]
     
  4. NewFang

    NewFang Advanced Member

    Newcomer
    76
    3
    Feb 11, 2010
    United States
    I got one of the very first Wii's, I sat outside a Target over night with an ipod full of tv seasons and movies, jack daniels and chilli to pass the time. My friends all still call me a queer to this day because of it but that part is besides the point. Point is, before I softmodded my Wii I ran into a few instances where a screen went black and froze, or froze on a game or wouldnt turn on. I unplugged power cord and plug it back it, turn right back on, no problems. I've since modded the shit out of my Wii and still no issues other than the occasional code dump from an emulator or whatever. So as far as what your asking...probably just a fluke, I wouldnt worry much about it at all. The only thing I noticed over time is that sometimes it seemed like it was a longer wait period to get back to the system menu. Then again mine is almost completely filled up at this point so that would make sense.
     
  5. Nurvus
    OP

    Nurvus Newbie

    Newcomer
    4
    0
    Jun 28, 2010
    Canada
    Thanks for the replies. I guess I'll see how it goes. [​IMG] I've never had a console die on me, and I'm hoping the Wii won't be the first!
     
  6. luckwii

    luckwii GBAtemp Fan

    Member
    388
    10
    Apr 30, 2010
    United States
    My Wii is set up pretty well (IMO anyway). It coughs and hiccups every once in a while. I can usually count on a crash or failure to load right as I am telling a friend of mine visiting "hey, check this chit out". It is kind of the pride precedes the fall type of scenario.
     
  7. Fyrus

    Fyrus Artilleur Carmin

    Member
    798
    127
    Jul 6, 2010
    France
    Marseille - France
    Mine does this when I left it on standby (yellow light) for extended periods of time.
    I just turn it off (red light) and it always boot normally then.