setting up new card

Discussion in 'M3 Adapter' started by gusnik, Nov 8, 2010.

  1. gusnik
    OP

    gusnik Member

    Newcomer
    37
    0
    Nov 8, 2010
    United States
    Hello all,
    I am brand new to this site. I have always used an Ace Kard and I finally wanted/ordered my new M3 zero after many games I tried to load did not work on the Ace kard. I am a bit confused as to what update and firmware are the best at this time. I have read many of the posts here. If someone is patient enough to direct me or copy a link I would greatly appreciate it.
    Thanks in advance.
     
  2. Etalon

    Etalon Former Akaio Fanboy

    Member
    1,205
    0
    Oct 18, 2010
    Macau
  3. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,342
    478
    Mar 7, 2009
    United States
    Pantsuland
    It sounds like you just wasted money buying a flashcart from a team that seems to be dying.
     
  4. Etalon

    Etalon Former Akaio Fanboy

    Member
    1,205
    0
    Oct 18, 2010
    Macau
    Well, he has an Acekard.

    Did he actually by that M3i Zero? lol. I'm sure it was cheap. [​IMG]
     
  5. Fel

    Fel GBAtemp's Adventurer

    Member
    868
    2
    May 5, 2009
    So close and yet so far away.
    Yeah, I agree with both of you.

    M3 hasn't been updated for a month, so many new games don't work unless you use unofficial firmwares like the Ninetail (which by the way was today deleted by Xenon++ for some reason).

    If you want compatability with new games, so far you're better of with Acekard like Etanol posted, however if you'd like RTS or the in-game guide and don't mind not being able to play for now some of the newer games, just use the Sakura FAQ sticky and guide how to set it up.
     
  6. gusnik
    OP

    gusnik Member

    Newcomer
    37
    0
    Nov 8, 2010
    United States
    This is the reason why I don't post honest questions. There are a lot of you goodballs that think they know everything and are better than every one else. I don't play the games, they are for my 6 year old. I have 2 Acekards that work, and have been updated to 1.41. Where I usually get his games there is someone who has a M3 card who posts that he can always play the games that don't work on my Ackard.
    So if noone else has any good input, please don't waste my time, if someone else does, then I thank you.
    Nice way to treat a newcomer.

    Fel, thanks for you input.
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,328
    17,817
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Sorry, but are you using AKAIO or using the Offical firmware for Acekard?
    Because M3 is no where near as good as AKAIO and that guy posting about the M3 being able to play the new games is either using an M3 Simply with R4 Wood or blightenly lieing out his ass since must new games will never come close to working on M3 Real/i Zero since they are the same card (close enough) hardly ever updates and hardly plays anything.

    If you are not using AKAIO please use that since it normally plays the new games and has AP-Bypass built right in.
    Otherwise you really did get ripped off on buying the M3i Zero.
     
  8. gusnik
    OP

    gusnik Member

    Newcomer
    37
    0
    Nov 8, 2010
    United States
    I guess I must be using the official firmware. So with the card already on it's way,my best bet to be able to use it is to install R4 wood? Can you point me to the right firmware? The 2 Acekards I have right now are out of room, that was the reason for the change.
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,328
    17,817
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Alright back up your cards first and reformate with this
    http://filetrip.net/f10976-SDFormatter-Version-3-0BETA.html
    After that install everything, but the offical firmware, instead download this
    http://gbatemp.net/t260726-akaio-v1-8-1
    This is AKAIO and it's way better!
    Now once that is installed, in the system menu (pressing start) and in the system settings there is an AP-Bypass setting, which you can turn on and off at will.




    Do not use, this was just an example of the firmware the guy might have been using

    As for R4 Wood, you need an Offical or 1.1 clone from shoptemp
    http://shoptemp.com/products/R4-DS-Revolut...-Lite-p-29.html
    Or an M3 Simply
    But those don't work on DSi nor DSi XL

    But you can get the firmware from here
    http://gbatemp.net/t262309-wood-firmwares-v1-15
     
  10. gusnik
    OP

    gusnik Member

    Newcomer
    37
    0
    Nov 8, 2010
    United States
    Cat, what does the bypass do?
    And my kid has a DSI, so do I use the last one you posted,,v1-15
    Thanks for your help.
     
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,328
    17,817
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Don't use the Wood, it won't work on the Acekards. I just posted it to show you what it was.

    Use the AKAIO 1.8.1 for the Acekards, that was the firmware I was refering to.

    And the Bypass does just what it sounds, it bypasses the AP (anti-piracies) of roms so you don't need to update as much.
    I edited my post
     
  12. gusnik
    OP

    gusnik Member

    Newcomer
    37
    0
    Nov 8, 2010
    United States
    I am obviouslly going to be stuck with the M3 when it gets here. I was asking which one would be the better firmware to use on it?
    Thanks agin for you help.
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,328
    17,817
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Oh, just set up Sakura, which you can download here
    http://gbatemp.net/t205001-the-new-m3-quad...t&p=2547883
     
  14. Fel

    Fel GBAtemp's Adventurer

    Member
    868
    2
    May 5, 2009
    So close and yet so far away.
    Oh yeah, I forgot the Sakura FAQ isn't being updated right now, so grab the Sakura firmware from Catboy's thread, this one.

    And be welcome, though it's true it would have been nicer if you were more honest. But maybe that way you wouldn't have found out about AKAIO. [​IMG]
     
  15. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,328
    17,817
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I need to go update the cheats for that first

    EDIT: They are updated now [​IMG]
     
  16. Fel

    Fel GBAtemp's Adventurer

    Member
    868
    2
    May 5, 2009
    So close and yet so far away.
    Good work! [​IMG] It's awesome to see still some people being active.
     
  17. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,328
    17,817
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    To be honest, I am only slightly active in the M3 Scene and that is only when I remember to update the cheats.

    So to the point, just download the link provided in my post and that is the latest Sakura/Touchpod as well as uses the latest cheat.db