Setting up for Gateway

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by OmegaPikachu, Mar 11, 2015.

  1. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    Alright, So to hack ORAS with PK3DS. I need

    • 3Ds with firmware 4.5 - 9.2
    • Gateway Cartridge
    • PK3DS
    • Micro SD Card
    Am i missing anything?

    Do i need LoZ: OoT to use the gateway at all since the new update?

    I've read about people getting banned? Are they getting banned because of using the flashcart?

    Will i get banned if i never platy online?

    Just wanna make sure before i buy everything i need, If i'm missing anything please let me know.

    Also, what site do you reccomend buying gateway from?

    Appreciate the help! :)
     
  2. Vulpes Abnocto

    Vulpes Abnocto Drinks, Knows Things

    Former Staff
    6,682
    6,804
    Jun 24, 2008
    United States
    Since you're new I'm leaving this post alone until you get the answer you need.
    Generally we like for people to stick to the official thread, but that place is a madhouse at this moment.
     
  3. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    I appreciate it lol.
     
  4. MonkeyWithAGun

    MonkeyWithAGun Advanced Member

    Newcomer
    53
    9
    Mar 12, 2015
    United States
    Richmond, Virginia
    im very new to this as well and would like to know.... ive read something about a save dongle or someone else with a ps3 that can access gateway, but im guessing that is for something else???

    Also found this


    The Good: The update that many have eagerly anticipated for months has finally arrived!​
    The Bad: It requires a legitimate game to install​
    The Ugly: Obtaining that game may cost you as much as your Gateway did​
    Requirements:​
    †- A save dongle OR a friend with a original 3DS that can launch our Gateway menu​
    †- A genuine physical gamecard copy of “The Legend Of Zelda: Ocarina Of Time 3D”​
    †- Gateway 3.1.0 ULTRA Launcher.dat file​
     
  5. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,494
    730
    Apr 22, 2011
    The Fourth Dimension
    oh my god

    all right hear me out you guys need NONE of this ocarina of time business UNLESS you got a NEW 3ds

    the original models work just fine on their own, if you're on 4.X you got the DS and web exploit and if you're on anything above that (but still below 9.3) then you got the web exploit
     
  6. MonkeyWithAGun

    MonkeyWithAGun Advanced Member

    Newcomer
    53
    9
    Mar 12, 2015
    United States
    Richmond, Virginia
    thats my thing, I would rather have the new 3ds and dont mind spending money for some of the other stuff