Screen flickering white during sleep mode

Discussion in 'R4 DS' started by HoTsHoT89, Aug 26, 2008.

Aug 26, 2008
  1. HoTsHoT89
    OP

    Member HoTsHoT89 GBAtemp Regular

    Joined:
    Jul 16, 2008
    Messages:
    163
    Country:
    Malaysia
    I was playing Phoenix Wright when I closed the flip, allowing the DS Lite to enter sleep mode. A few minutes later, I came back and found out that the DS was switched off (damn the huge dialogue I have to go through again!). I was certain that I didn't shut it off, so I tried to repeat the problem again.

    This time around, the DS didn't switch off, rather during sleep mode I noticed that when I opened the flip about 2.5 centimetres apart from the body, I could see both screens flickering quickly. Further opening the flip brings the game back to normal. Recalling that I took out my R4 flashcart from my DS last night, I tried reinserting it and now the screens don't flicker anymore. My R4's an authentic, first generation spring loaded version.

    Just wanna know if anyone else encountered this before. Also, is the sleep mode function dependant on the game or the flashcart?

    EDIT: Just wanna add a few questions. I'm aware that a bricked DS can be fixed with an R4 by encrypting Flashme and replacing the _DS_MENU.DAT. Do I require Flashme already preinstalled so I can boot to Slot-1? Does this mean, that a DS without Flashme installed, you can't do the recovery procedures?

    Also out of curiosity, how is the DS able to run the encrypted Flashme if the DS firmware is gone in the first place? You can get technical here; I just want a better and proper understanding on how the console works.
     
  2. dewgong

    Newcomer dewgong Member

    Joined:
    Aug 3, 2007
    Messages:
    18
    Country:
    United States
    This has happened to me before, I'm pretty sure it's the rom that's the problem as not all games do this.
     
  3. HoTsHoT89
    OP

    Member HoTsHoT89 GBAtemp Regular

    Joined:
    Jul 16, 2008
    Messages:
    163
    Country:
    Malaysia
    I doubt it's the ROM, as everything cleared up by itself after a reseat of the cart. I'm speculating that it was due to not all flashcart pins were in full contact with the DS.
     

Share This Page