Hacking SaveDataFiler.cia on 4.1.x CFW?

drsn0w

Member
OP
Newcomer
Joined
Feb 23, 2015
Messages
7
Trophies
0
XP
71
Country
United States
Hey all
I'm trying to install SaveDataFiler on my 4.1 CFW. I've tried various CIAs and when installed they all say the same thing when I launch it, SD Card Removed, etc etc. I've even tried making my own CIA out of the CSU with an RSF that I found on another GBAtemp thread, but to no avail. Same error. I added the UseExtSaveData: true key to the RSF as suggested by someone, but then the CIA doesn't even import.

Any help with this would be greatly appreciated.

Thank you!
 

powersaver

Well-Known Member
Member
Joined
Mar 15, 2015
Messages
297
Trophies
0
XP
128
Country
United States
If you have the SDK that contains the SaveDataFiler CSU, there is a converter someone created that uses the CSU as input. I don't know where the thread is that mentions this, however with this information you should be able to search for it. Or just get a version that someone has already converted, tested, and verified as working on 4.5 CFW. And no, I can't help.
 

drsn0w

Member
OP
Newcomer
Joined
Feb 23, 2015
Messages
7
Trophies
0
XP
71
Country
United States
If you have the SDK that contains the SaveDataFiler CSU, there is a converter someone created that uses the CSU as input. I don't know where the thread is that mentions this, however with this information you should be able to search for it. Or just get a version that someone has already converted, tested, and verified as working on 4.5 CFW. And no, I can't help.

I tried all of that. Thanks for the response. Unfortunately when I made my CFW, I was stupid, and didn't card-upgrade to 4.5, so my CFW is actually 4.1... I guess it's just 4.1 :(
 

drsn0w

Member
OP
Newcomer
Joined
Feb 23, 2015
Messages
7
Trophies
0
XP
71
Country
United States
try 3dsiso... or its 4.1's fault...
Thanks for the response! I tried the one from a certain 3DS site for ISOs, :) but it also gives me the SD Card error. I guess it's 4.1's fault. I tried making the CIA out of the 2.4 and 4.2 CSUs, neither worked. I'm debating whether or not to redo my CFW and actually update it to 4.5 like a smart person would have. I guess it's 4.1's fault.
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Lol