Safe to re-install 3.2e?

Discussion in 'Wii - Hacking' started by Lubbo, Mar 8, 2009.

  1. Lubbo
    OP

    Lubbo GBAtemp Veteran Resurgence

    Member
    2
    Oct 16, 2008
    Australia
    Melbourne
    I'm just wondering is it safe to re-install 3.2e even though im already on it? i skipped this step with the softmii guide because i was already on 3.2 but that means i dont get the 'special starfall type hacks' and that means i cant play region free games in the disc channel.

    plz help

    btw i have tried using the 'region free wii' preloader hack it loads the game in the disc channel but when i press start it doesnt work
     
  2. Lubbo
    OP

    Lubbo GBAtemp Veteran Resurgence

    Member
    2
    Oct 16, 2008
    Australia
    Melbourne
    anyone have an idea? please?
     
  3. myers

    myers Member

    Newcomer
    1
    Jan 28, 2009
    yes you do need to install the starfall hacks

    FOLLOW EVERY STEP IN THE INSTRUCTIONS FROM PHASE 2 AND IT'LL ALL BE WELL [​IMG]
     
  4. myers

    myers Member

    Newcomer
    1
    Jan 28, 2009
    oh and dont enable force reigon free in preloader hacks as it reduce's compatability
     
  5. Lubbo
    OP

    Lubbo GBAtemp Veteran Resurgence

    Member
    2
    Oct 16, 2008
    Australia
    Melbourne
    thats not what im asking im asking if i can do the downgrade again to install the starfall hacks and if it will affect anything??
     
  6. myers

    myers Member

    Newcomer
    1
    Jan 28, 2009
    yes it will be fine iv done many of times

    like i said run from phase 2 cause you'll still have to run ios downgrader
     
  7. Lubbo
    OP

    Lubbo GBAtemp Veteran Resurgence

    Member
    2
    Oct 16, 2008
    Australia
    Melbourne
    omg woops i just read the guide and it said start at step #13 if you have such and such so that means i skipped the ios downgrader and i went straight to the AnyRegionChanger 1.1 does that matter?
     
  8. Riley

    Riley GBAtemp Maniac

    Member
    2
    Mar 9, 2009
    Canada
    BC Canada

    If you are already at 3.2e, then you dont need IOS Downgrader. Its for if your downgrading from 3.3+ then you would run that plus AnyRegionChanger!!
     
  9. Lubbo
    OP

    Lubbo GBAtemp Veteran Resurgence

    Member
    2
    Oct 16, 2008
    Australia
    Melbourne
    woo hoo thanks i was getting worried for a second
     
  10. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    2
    Sep 19, 2008
    Right Behind You! Uh Oh!
    any games in particular and why is that?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice