1. mrGREEK360

    OP mrGREEK360 GBAtemp Regular
    Member

    Joined:
    Sep 3, 2014
    Messages:
    107
    Country:
    Canada
    Well picked up a retail copy of code named steam for that majora's mask pin, my Majoras Mask n3ds XL is 9.0U and was wondering if I'm going to need to update, and was hoping that it requires 9.0-9.2, does anyone know what the firmware required is yet? What firmware update comes on the cart? If it's 9.2 will updating with cart break anything for gateway as cart updates don't update browser?

    Just wondering if I should keep it or sell it, I'd rather keep it but if it requires 9.3 or higher it's staying sealed or il sell it...

    EDIT - I guess I'm the only one who purchased a retail copy lol... Shame for not supporting Will Wheaton.
    Whhhhhhhhhhhhhhheeeeeeeeeeeeaaaaaaattttttoooonnnn!!!!!!!!!!!!!!!!!!!!
     
  2. weatMod

    weatMod GBAtemp Addict
    Member

    Joined:
    Aug 24, 2013
    Messages:
    2,792
    Country:
    United States
    bumping
     
  3. weatMod

    weatMod GBAtemp Addict
    Member

    Joined:
    Aug 24, 2013
    Messages:
    2,792
    Country:
    United States


    dumb question but were you brave enough to put the card in and see what happened? if you did did it ask you to update or are you just assuming it has an update over 9.0?

    i would be too scared to do it myself too LOL
     
  4. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,016
    Country:
    Micronesia, Federated States of
    Posted this on another thread as I didn't see this one (yes I googlefu'd)
    [SDK+NINTENDO:CTR_SDK-11_0_2_200_none]
    [SDK+NINTENDO:Firmware-02_48_02]
    [SDK+NINTENDO:ExtraPad]
    [SDK+NINTENDO:NFP]
    [SDK+NINTENDO:IsRunOnSnake]
    [SDK+NINTENDO:NW4C_3_5_3_eft]
    [SDK+NINTENDO:NW4C_3_5_3_snd]
    [SDK+Nintendo: PIA_4_2_0]
    [SDK+Nintendo: PIA_COMMON_4_2_0]
    [SDK+Nintendo: PIA_INET_4_2_0]
    [SDK+Nintendo: PIA_LOCAL_4_2_0]
    [SDK+Nintendo: PIA_SESSION_4_2_0]
    [SDK+Nintendo: PIA_SYNC_4_2_0]
    [SDK+Nintendo: PIA_TRANSPORT_4_2_0]
    [SDK+Nintendo:NEX_RK_3_7_1]
    [SDK+Nintendo:NEX_MM_3_7_1]
    [SDK+Nintendo:NEX_3_7_1]
    [SDK+NINTENDO:IsRunningAsExtApplication]
    [SDK+NINTENDO:Ir]
    [SDK+OSS:zlib]
    Capture.PNG
     
    FencingFoxFTW likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Firmware, Required, Version