Homebrew real annoying problem with jenesisDS

kbf

Well-Known Member
OP
Member
Joined
Oct 7, 2008
Messages
1,180
Trophies
0
XP
2,106
Country
Canada
I loaded wonder boy in monster world and the title screen seems to be disorted. as I would like to fix that i cant figure out how so oh well not a problem right? well Then i go to press start and it seems like the game froze? i can still hear the music though.


Please help! it only does it on this game
 

Rasas

Banned!
Banned
Joined
Apr 7, 2010
Messages
643
Trophies
0
XP
132
Country
United States
A lot of games don't work. It boots but hangs on title screen and since there hasn't be a update in a while I doubt it will be fixed any time soon. You can always play it on PicoDrive but there will be some problems. No audio is one of the big ones.
 

Rayder

Mostly lurking lately....
Former Staff
Joined
Jan 14, 2007
Messages
6,606
Trophies
1
Location
USA
XP
610
Country
United States
The dude who made the emu got hired by Sega to do the Sonic Classics Collection. It's not likely the guy will ever update this emu ever again.
 

kbf

Well-Known Member
OP
Member
Joined
Oct 7, 2008
Messages
1,180
Trophies
0
XP
2,106
Country
Canada
Depravo said:
It's working fine for me. Are you sure you're using the latest version of JenesisDS?

I think so. I'm using 0.7.4 on a dsi XL with a acekard 2i Incase that extra bit of info matters....


There are a bunch of settings with this emulator right? would tinkering with one of those help? the read me was useless and diden't help nor did the site.


so does anyone know? =(
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Well new hocus pocus already looks like shit