R4I LL 1.45

Discussion in 'NDS - Flashcarts and Accessories' started by jflower, Oct 18, 2010.

Oct 18, 2010

R4I LL 1.45 by jflower at 3:31 AM (1,172 Views / 0 Likes) 2 replies

  1. jflower
    OP

    Newcomer jflower Member

    Joined:
    Oct 18, 2010
    Messages:
    40
    Country:
    Netherlands
    oke, i did a verry bad thing. 2 months ago i buyd an r4 clone for my brother and yet it played all the games till pokemon black and white came out.
    the only thing he wants to play are the pokemon games, im getting lame ive searched all over the net for some newer kernel or patches, now im 2months further and still ive got nothing,

    im using my original r4 for about 4/5 years and i know kinda allot about it, but this one.. Sucks*
    I heard and have seen you boys are quite good so if someone is kind enough to fix this problem BE MY GAST
    Or if you give me some instructions i will help or if its neccesary ill do everything just to make this work
    I know u (all) wanna say buy this or this flashcard but please!

    im new for gbatemp so if im missing something just say it
    all the help i will apreciate!

    the source: http://www.r4indsill.com/
    version 1.45 (blue)http://www.youtube.com/watch?v=r0yTXu2pNNw&feature=related
     
  2. jflower
    OP

    Newcomer jflower Member

    Joined:
    Oct 18, 2010
    Messages:
    40
    Country:
    Netherlands
    Still no helper:( ?
     
  3. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    You need to patch Pokemon game with Rudolph and EXP patch in order to play Pokemon B/W. Even then I can't guarantee 100% that it'll work.

    I'll say this, Anti-piracy is only to get stronger. So please, buy another cart.
     

Share This Page