r4i gold stopped working

Discussion in 'R4 DS' started by scoph1, Jan 8, 2010.

  1. scoph1
    OP

    scoph1 Newbie

    Newcomer
    2
    0
    Jan 8, 2010
    hi every1

    ive got the r4i gold for my dsi and it was working fine on the dsi's 1.4E firmware, now all of a sudden the dsi has stopped
    recognising the r4 card. Ive got 3 dsi's all the same firmware etc and none of them recognise it.ive formatted the microsd card and took games off but still the same thing.

    any ideas?
     
  2. grindbart

    grindbart GBAtemp Regular

    Member
    125
    0
    Nov 19, 2008
    Gambia, The
    card is broken
     
  3. Leo Cantus

    Leo Cantus So zeta slow!

    Member
    832
    0
    May 23, 2009
    England
    Firmware 1.4 blocks al flashcarts from being recognised, your flashcart isnt broken it just wont work on fw 1.4. Sorry
     
  4. scoph1
    OP

    scoph1 Newbie

    Newcomer
    2
    0
    Jan 8, 2010
    was working in one of the dsi's, took it out put it straight into the other one then thats when it stopped working.
    oh well looks like ill get another one
    cheers

    Posts merged

    i had it working on fw 1.4E for over 2 weeks though
     
  5. GSXRsmoke

    GSXRsmoke Newbie

    Newcomer
    3
    0
    Feb 22, 2010
    United States
    i had the same problem....i had everything working fine and i went to go and just switch a game or two and then the next time i tried to start it up on my dsi, it just froze on the loading screen... dammit! so then i pulled the recently added games off, thinkin i put a bad download on it but no... i tried starting all over on another 2g micro SD...but nothing.. this blows can someone please help..? [​IMG]
     
  6. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    537
    12
    Mar 17, 2008
    Switzerland
    Shanghai
    there are many r4i gold so is hard to tell whats your problems, depend of flashcard
    however if software is ok, probably is hardware
     
  7. GSXRsmoke

    GSXRsmoke Newbie

    Newcomer
    3
    0
    Feb 22, 2010
    United States
    so i possibly F**ked the whole flash card i guess..cuz i cant figure it out.. im pretty sure all of the software is fine..either that or its somethin vary simple that i missed...anyone have a couple troubleshooting suggestions for a dumb american noob?
     
  8. Overlord Nadrian

    Overlord Nadrian Banned

    Banned
    6,671
    10
    Jul 28, 2008
    Belgium
    Riviera
    R4i Gold (and quite simply everything with 'R4' in it) is a fake flashcard, so there's a high chance it's just broken. Even if you get it to work again, it might give some trouble later on, so you better buy a new flashcard. I suggest an AceKard 2i, because they're quite cheap and very good.

    Also, I like the fact that you admit you're a complete newbie at this, unlike some others that act like they're the best and know everything, while they don't.

    Well, I hope you found this post useful enough to help you out [​IMG]
     
  9. adamelexandru

    adamelexandru Newbie

    Newcomer
    2
    0
    Feb 24, 2010
    United States
    I have:
    Nintendo DSi v1.4U
    R4i SDHC Gold

    The R4i menu loads but the games don't. It gets stuck on a loading screen when I choose a game.
    Can someone thoroughly explain how to put games into my micro sd correctly?
    Thanks.