R4 SDHC 2.10T not Saving

Discussion in 'R4 DS' started by gringosam, Oct 27, 2010.

Oct 27, 2010

R4 SDHC 2.10T not Saving by gringosam at 11:44 PM (968 Views / 0 Likes) 1 replies

  1. gringosam
    OP

    Newcomer gringosam Member

    Joined:
    Dec 7, 2009
    Messages:
    39
    Country:
    United States
    Hello,

    I ran into this trouble with a new card I got for my DS Lite. I heard some good things about the new 2.10T card from the R4 sdhc team and decided to try it http://r4sdhc.com/. It loaded up fine and played the games I threw on it. But I started to encounter problems with it saving properly. I'll save, shut it down and when I try to play again it won't have a .sav file. My micro sd card was properly formatted and working fine on other devices, and I tried to find if anyone else was having this problem, but couldn't find much. Any of you heard of this issue?
     
  2. ganonthesage

    Newcomer ganonthesage Member

    Joined:
    Oct 26, 2008
    Messages:
    16
    Country:
    United States
    I have the same problem here with that. So far, the only thing I could do was get YSmenu to run, and games work alright through there.
    If anyone can give a guide on getting WAIO to work on this system, that would be cool, as I have noticed WAIO has better compatibility. I cannot get recent games to work through YSmenu, like The Sims 3, or any Pokemon games.
    And the sims 3 will work for r4, however, no pokemon games work.
     

Share This Page