R4 Moonshell movie issue

Discussion in 'R4 DS' started by Raishiro, May 18, 2007.

May 18, 2007

R4 Moonshell movie issue by Raishiro at 4:59 AM (963 Views / 0 Likes) 8 replies

  1. Raishiro
    OP

    Newcomer Raishiro Newbie

    Joined:
    May 18, 2007
    Messages:
    2
    Country:
    United States
    I've upgraded my R4 to 1.08 and the moonshell included in the package. Moonshell runs ok. I can play my MP3s. But whenever I play movies that I converted to .dpg (using dpgenc), moonshell hangs. what do think is the remedy of the problem?
     
  2. ZAFDeltaForce

    Member ZAFDeltaForce Specialist

    Joined:
    Sep 9, 2006
    Messages:
    2,786
    Country:
    Singapore
    You are probably missing a folder called moonshl. Do you have it?
     
  3. Kira Yamato

    Member Kira Yamato GBAtemp Regular

    Joined:
    Sep 16, 2006
    Messages:
    136
    Country:
    Mexico
    i have the same problem... and i do have the folder... dunno whats the problem
     
  4. darksavior

    Member darksavior GBAtemp Regular

    Joined:
    Dec 2, 2006
    Messages:
    231
    Country:
    United States
    try encoding again on the latest dpgenc or use batchdpg
     
  5. iwakura

    Member iwakura HHNNNNNNGGGG

    Joined:
    Jul 20, 2006
    Messages:
    1,161
    Location:
    California
    Country:
    United States
    what files were they before conversion?
     
  6. Fuji Syuusuke

    Newcomer Fuji Syuusuke Newbie

    Joined:
    May 13, 2007
    Messages:
    4
    Country:
    Chile
    I Have the same problem :/
     
  7. suske1245

    Newcomer suske1245 Member

    Joined:
    Apr 3, 2007
    Messages:
    31
    Country:
    Australia
    Use BatchDpg to encode your videos or try to reinstall the latest moonshell, but event the older versions should work fine.
     
  8. Raishiro
    OP

    Newcomer Raishiro Newbie

    Joined:
    May 18, 2007
    Messages:
    2
    Country:
    United States
    well it was an avi first that was encoded via Xvid I think. Ok, I'll try BatchDPG to encode my videos.
     
  9. aZnXrAvEr

    Member aZnXrAvEr GBAtemp Regular

    Joined:
    May 18, 2007
    Messages:
    148
    Country:
    United States
    It happened to me. I used DPGTools13 from the latest moonshell package to convert some videos. I couldn't watch the videos on my R4 for some reason and I couldn't figure out why. So... I replaced the moonshell files on the R4 with the newer moonshell that I just downloaded (v1.71), and it works!

    So in conclusion, videos converted with the new dpgtools, must be played with the new moonshell.

    There is one bug though, pressing Start in the new moonshell doesn't bring me back to the R4's main page anymore.
     

Share This Page