R4 DS not working in new DS Lite

Discussion in 'R4 DS' started by olo567, Jan 4, 2008.

  1. olo567
    OP

    olo567 Member

    Newcomer
    17
    0
    Aug 19, 2007
    United States
    I have a brand new Crimson DS Lite and also got an R4. It is the newer version, with no spring. However, when I put it in the DS, I get the message "There is no DS card inserted." I tried the same R4 in a friend's old DS phat, and it worked like a charm there. Any idea what the problem could be?

    I blew out (with compressed air) the slot 1 area, but it still refuses to acknowledge the card. All other cartridges work fine.

    Could it have anything to do with the lack of guides? On all other slot 1 cards, there are plastic guides next to the pins, but my R4 lacks them. Is that normal for R4s?

    Thanks for any help!
     
  2. lenselijer

    lenselijer GBAtemp Advanced Maniac

    Member
    1,500
    6
    Mar 27, 2006
    Netherlands
    yes its normal that these plastic guides are missing on the r4ds without a spring.

    you should try a r4 with these plastic guides, it will work fine with your ds lite.
    I've had this problem with one of my customers before.

    old r4 would work fine in his ds lite, but the new one did not.
     
  3. olo567
    OP

    olo567 Member

    Newcomer
    17
    0
    Aug 19, 2007
    United States
    Well, that would be great, but I don't have such an R4 on hand, and I don't really want to run into the problems that other have had with the R4 springs anyway...
     
  4. oushi

    oushi Advanced Member

    Newcomer
    70
    0
    Oct 13, 2007
    United States
    Usually when this happens it's because the R4 isn't making contact with the DS... try putting a thick piece of paper between the R4 and DS to push the contacts closer to each other.
     
  5. olo567
    OP

    olo567 Member

    Newcomer
    17
    0
    Aug 19, 2007
    United States
    Wow, I just had a feeling this would work while doing it, and it did! Thanks a lot. I guess I'll have to find a better way to keep it there, because putting a piece of board in every time will get annoying.
     
  6. ShadowXP

    ShadowXP ¯\_(ツ)_/¯

    Member
    3,430
    14
    Dec 20, 2002
    This is a really poor problem and shows the R4 team are slipping a little bit in quality now.. hopefully a new batch of R4's with this problem fixed will appear soon.
     
  7. olo567
    OP

    olo567 Member

    Newcomer
    17
    0
    Aug 19, 2007
    United States
    Yes it is an unfortunate problem, and I sent an e-mail to their tech support, but who knows if they'll ever respond (probably only on weekdays if they even exist). Now I have the problem of trying to get the stuck R4 OUT of the DS. Hmmmm
     
  8. oushi

    oushi Advanced Member

    Newcomer
    70
    0
    Oct 13, 2007
    United States
    Glad to hear that it's working, but if the R4 is getting stuck you might want to use something a little thinner... someone in this forum said he took a piece of printer paper, folded it in half, and taped it to the R4. I think I've also heard of others that opened up the R4 and put the paper inside so that you won't be able to notice it.
     
  9. RS VR6

    RS VR6 Member

    Newcomer
    47
    0
    Dec 17, 2005
    United States
    Any more info on this? Has it happened to anyone else? [​IMG]

    I'm thinking about getting the Crimson one to replace my white one now. If this is common...I'll just keep my white one.
     
  10. r3l4x

    r3l4x Member

    Newcomer
    23
    0
    Jan 3, 2007
    Belgium
    Heist-op-den-Berg
    I had this problem with my silver ds lite, sometimes it would not connect properly. In my experience just pushing the r4 a little deeper so that the connectors touch enough was enough to solve te problem.
     
  11. oushi

    oushi Advanced Member

    Newcomer
    70
    0
    Oct 13, 2007
    United States
    My sister has a crimson DS and it works perfectly with the springless R4.
     
  12. Nero

    Nero GBAtemp RPG Maniac

    Member
    1,919
    0
    Aug 11, 2007
    United States
    Not too bad with me.. Only happens every once in a while. (Once every month, I say?)
    Still quite annoying... But I'm not willing to buy a new R4 to fix this minor problem. [​IMG]

    ~Nero
     
  13. olo567
    OP

    olo567 Member

    Newcomer
    17
    0
    Aug 19, 2007
    United States
    Yes, I believe its a problem with the R4, not the DS. It's probably just a bit out of specification, and it's having trouble because of that. I'm going to try as you and someone else I know suggested, and put a piece of paper inside the card itself. I found a thinner solution that doesn't jam anymore.
     
  14. olo567
    OP

    olo567 Member

    Newcomer
    17
    0
    Aug 19, 2007
    United States
    Well, I made the inner modification to the R4 just now.

    First, I opened up the R4, held in place by only one screw. Because there is only one screw, the cartridge busts open at its edges if the paper used is too thick. I was first using a piece of a subway pass, but the perfect thickness actually came from a piece of "Register Your Software!" from a DS game. Fancy that, I now have some Nintendo propaganda in my DS.

    Thanks to everyone who helped with suggestions.
     
  15. XtenDSProgrammer

    XtenDSProgrammer Member

    Newcomer
    26
    0
    Apr 11, 2007
    United States
    With my older White DS, it is about 50% success rate without the paper, however with my new Silver one, it works all the time! Nintendo must have made some changes. Also, I use tissue paper and selotape to make it "flexible" (if you know what I mean).

    btw, R4 need to release some new firmware. The font is horrible !
     
  16. hova1

    hova1 GBAtemp Advanced Fan

    Member
    690
    10
    Oct 26, 2007
    Gambia, The
  17. olo567
    OP

    olo567 Member

    Newcomer
    17
    0
    Aug 19, 2007
    United States
    Haha, well I did use multiple forums, yes.

    But each of them provided different ideas and mixing them all up helped to fix it, so, why change? [​IMG]
     
  18. Graffix

    Graffix Member

    Newcomer
    29
    0
    Dec 25, 2007
    United States
    I haven't had this problem (at least not yet) with my Onyx DSL. The R4 fits nicely into it and is always recognized. Granted I've only had it for a week or two so I'm sure with some typical wear and tear it'll stop working as well, but I sure hope that's not the case.