R4 3ds firmware update not working.

Discussion in 'R4 DS' started by Csmidget, Jun 30, 2013.

  1. Csmidget
    OP

    Csmidget Newbie

    Newcomer
    1
    0
    Jun 30, 2013
    I have an R4 3ds v4.5 and have been attempting to update the firmware to the new patch released on the 29th on http://www.r4i-sdhc.com/downloade.asp , I have done this before so I thought it would be a simple process but for some reason when I run the card on my DS and attempt to update the firmware once I have selected the upgrade button in config the start button just isn't there. I'm not sure why but I think the card can't see the newer version, is there something I am missing?
     
  2. herbgb

    herbgb Newbie

    Newcomer
    6
    0
    Jun 29, 2013
    Canada
    Have you tried booting your R4, going to Config > Upgrade, and then comparing the Current Version and New Version on the update page? If they both list the same models then the START button won't appear. According to my R4 the Current Version supports NDSL,, NDSI 1.45, 3DS 5.0. There should be a firmware update soon according to their website (updated July 1 2013)