Quick Question Re: Upgrading from rev13 to rev14

Discussion in 'Wii - Hacking' started by clswii, Nov 8, 2009.

  1. clswii
    OP

    Newcomer clswii Newbie

    Joined:
    Jun 11, 2009
    Messages:
    4
    Country:
    United States
    Hi guys,

    I'm interested in upgrading my wii to cIOS38 rev14 from rev13b.

    Currently I have HBC, rev13b, usbloaderGX, prelaoder 0.29 installed on a USA 4.1 wii (pre-LU64).

    I believe I installed rev13b by downgrading ios35 but I'm not 100% on this.

    My question is, do I need to downgrade iso36 in order to install rev14? If not, do I simply choose ISO35 when I run the rev14 installer?

    Thanks in advance!
     
  2. Szalkow

    Member Szalkow RawkSD Cheerleader

    Joined:
    Jul 9, 2009
    Messages:
    673
    Location:
    Uni
    Country:
    United States
    No further downgrading necessary (in general, downgrading is unnecessary - if you need a vulnerable IOS, patch one with Trucha Bug Restorer and/or DOP-IOS). Running the cIOS 249 installer only requires a vulnerable IOS, which you already have since you were able to install cIOS 249 rev13b. Just install using any vulnerable IOS and rev14 will overwrite 13b, quick and easy.
     

Share This Page