Quick question about Gecko OS 1.9 onwards

Discussion in 'Wii - Backup Loaders' started by Bloodlust, May 28, 2009.

May 28, 2009
  1. Bloodlust

    Member Bloodlust GBAtemp Maniac

    May 25, 2006
    Hong Kong
    Ok, it has been a long time since I touched GOS. Could any kind soul tell me how do you prevent it from automatically installing a required IOS if the game required it? Heard that some users were caught unaware and it bricked their sets... Thanks! [​IMG]

    Also, since it now supports ocarina for wiiware. Just wanna know as well if it supports loading the wiiware from SDcard (on 4.0)

Share This Page