Hacking Question: Will it be unlikely to launch games with higher FW Req on 4.05?

gamba66

Well-Known Member
OP
Newcomer
Joined
Dec 1, 2010
Messages
68
Trophies
0
XP
1,210
Country
Gambia, The
Hello,

So it seems that launching backups won't be that far away on firmware 4.05.

Now what made me really curious is if it is a thing of possibility that a higher firmware can be spoofed for games that require them.

On a german forum someone mentioned Appldr keys and that it will be highly unlikely to do anything without them.

I would be very interested in a complete explanation. It sounds to me like the games are encrypted and without the private key there is no way to simply spoof a higher firmware version.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/VfCYZ3pks48