Question on WAD Manager 1.5

Discussion in 'Wii - Hacking' started by acturus, Nov 18, 2009.

  1. acturus
    OP

    acturus Advanced Member

    Newcomer
    96
    1
    Nov 18, 2009
    United States
    I just have a quick question about WAD Manager 1.5 (i recently upgraded from 1.3, i think, and it didn't have the option before)
    i am wondering how you know which ios to install wads to, i am having trouble finding any reference to this
     
  2. gotchapt

    gotchapt GBAtemp Regular

    Member
    159
    0
    Sep 6, 2009
    249
     
  3. mp2609

    mp2609 Member

    Newcomer
    38
    0
    Sep 1, 2007
    UK
    I used IOS36 to install Neogamma R7 as a channel. I don't know if that was wrong or anything, but so far my Wii is running fine and NSMBW plays great from the channel.
     
  4. gotchapt

    gotchapt GBAtemp Regular

    Member
    159
    0
    Sep 6, 2009
    It doesn't really matter that much which ios you choose. I always use 249
     
  5. Am0s

    Am0s Mojo Risin

    Member
    741
    0
    Jul 9, 2009
    England
    249 and had no probs
     
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    the ios u choose to use to install channels with must have the trucha bug. Ones that should work on most wii's are 36, 249, 250, 222, 223, system menu ios etc.

    IOS249 is what I use, as it has better usb 2.0 compatibility than IOS36
     
  7. acturus
    OP

    acturus Advanced Member

    Newcomer
    96
    1
    Nov 18, 2009
    United States
    thanks guys, judging by the responses it seems like it doesn't really matter which you use, but it seems like most people use 249 and haven't had any issues.