question about my wii (softmodded)

Discussion in 'Wii - Hacking' started by flashgordon, Nov 3, 2009.

Nov 3, 2009
  1. flashgordon
    OP

    Newcomer flashgordon Member

    Joined:
    Nov 7, 2008
    Messages:
    33
    Country:
    United States
    Im not new to the wii scene as far as modding but i got a couple things to say and a couple questions to ask


    Ok i currently have a wii running twilight hack with hbc already installed backup launcher 0.1 and backup launcher 0.3 already installed now if i go ahead with the sticky on this site new 3.1-4.1 this wont update my console to 4.1 will it and would i still leave the backup launchers on my console or just installed neogamma r7???And would i have to install ios60 before the preloader and exactly what is the preloader?? is that the backup launcher?? and if i follow that 3.1-4.1 guide do i have to install all those ios or cioses or whatever cause i dont remember which one is installed and im on 3.1u and dont wanna switch to any new f/w will this work or should i just follow the sticky in this section for softmodding because i dont wanna update i just wanna go off the same f/w im running im just having troubles with newer games loading and would like to update and why would u patch the ios 15 then go to 36 then back to 15?


    I know i will be flamed on this subject im just curious


    Any help would be greatly appreciated.
     
  2. shepe

    Member shepe GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    111
    Location:
    swindon
    Country:
    United Kingdom
  3. rubberchickenmx

    Member rubberchickenmx GBAtemp Regular

    Joined:
    Sep 23, 2009
    Messages:
    117
    Location:
    New York
    Country:
    United States
  4. flashgordon
    OP

    Newcomer flashgordon Member

    Joined:
    Nov 7, 2008
    Messages:
    33
    Country:
    United States
    I was reading on wiihacks 3.1-4.1 version wii stickied..i dont wanna upgrade or anything i just wanna be able to play the newest games as wii resort or anything will not boot it will go to a green screen then not even load but the older games it will..i only have backup loader 0.3 and backup loader 0.7 installed...now i would like to remove those to install neogamma r7....also how do you know when u brick ur wii

    also what does trucha restore do?
     
  5. rubberchickenmx

    Member rubberchickenmx GBAtemp Regular

    Joined:
    Sep 23, 2009
    Messages:
    117
    Location:
    New York
    Country:
    United States
    When your wii is bricked it displays a black screen when you put it on...
     
  6. shepe

    Member shepe GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    111
    Location:
    swindon
    Country:
    United Kingdom
    if you dont want to update then just install the required IOS's for the game that you want to play, as for ow do you know when you brickyour wii well you will know because it wont work! if you are going to 4.1 make sure you research about the stub ios 60, trust me your best course of action is to go to 4.2 following the guide i mentioned above! Trucha restorer will restore the trucha bug into whichever IOS's you ask it to
     
  7. flashgordon
    OP

    Newcomer flashgordon Member

    Joined:
    Nov 7, 2008
    Messages:
    33
    Country:
    United States
    why is 4.2 the best to go to???Has its ups n downs?
     
  8. shepe

    Member shepe GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    111
    Location:
    swindon
    Country:
    United Kingdom
    I just went to 4.2 because it was the latest, no other real reason apart from getting rid of the annoying blue light on the front of my wii informing me of the update, the only ability I have lost is the region free capabilities of my modchip but it doesn't bother me to much as I use a USB loader, I also remember reading about alot of bricks from people following out of date guides so I jus used the one I mentioned above, I may follow the instructions to get back to 4.1 which are also in the guide above if the region free thing doesn't get patched by my modchip makers but hey its your choice
     
  9. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    I wouldn't say 4.2 is the best, since the sole purpose of the update is to remove homebrew. I suppose it is easy to deal with whatever you did BECAUSE if you update it will get rid of everything you did and you can just start fresh with installing up to date stuff.

    Also read through my guide and the complete softmod guide to get a better understanding of why you need to do things. Then follow xzxero's or something.
     

Share This Page