Hacking QCMA and USB Issue Possibly Solved


Welcome to the Machine
Oct 10, 2009
United States
I've finally figured out what causes the vita not to connect to the pc properly (i.e charging but no qcma via usb connectivity). it appears to be smb 1.0. I enabled it earlier to map my 360's drives when suddenly I could no longer make a connection via qcma (adding the package bubble which I found as a vpk, so it won't be removed from a rebuild of the database). also, disabling it doesn't work. there seem to be traces of in the system. you can enable/disable this option in windows features (right next to uninstall a program). I had to do a system restore for when I made a disk image of windows (files and settings for everything). I'm glad I made that backup. I had just made it on the 20th, so not much was lost. all files are intact too. I need to configure my system to make more restore points. anyway, the mystery is solved. smb 1.0 was disabled by microsoft deliberately due to security concerns. I'm sure windows 7 is still using it. there may be a way to shut it off there as well, but like I said, system restore is the only way to fix the problem. ;-/
General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtube.com/shorts/r2XcI3wGJaM?feature=share