Problems with DSi Sleep mode

Discussion in 'CycloDS' started by Isaac_GS, Feb 18, 2011.

Feb 18, 2011

Problems with DSi Sleep mode by Isaac_GS at 9:54 PM (1,258 Views / 0 Likes) 4 replies

  1. Isaac_GS
    OP

    Newcomer Isaac_GS Advanced Member

    Joined:
    Feb 23, 2009
    Messages:
    97
    Country:
    United States
    I am experiencing an odd problem with Sleep mode on DS Homebrew. Basically, when I'm running lameboy (the only real homebrew program I run on a regular basis) on anything (I have a DSTWO and an Acekard 2i,) or AKAIO on my acekard 2i, it shuts off when I close the DSi. This also happened once with ikureader (forget the version, maybe 2 or three releases ago), except I didn't even close the DSi that time, just tried to open a book. I have a DS phat and have not been able to reproduce the problem on that console.

    Now if anybody can help me fix this, it would be great, but the reason I'm posting here instead of the Supercard or Acekard board is because I want to know if this problem occurs in the CycloDS iEvolution's DSi mode.

    Thanks in advance.
     
  2. spinal_cord

    Member spinal_cord Knows his stuff

    Joined:
    Jul 21, 2007
    Messages:
    2,871
    Location:
    somewhere
    Country:
    United Kingdom
    It doesn't shut off, but there is no audio.
     
  3. GH0ST

    Member GH0ST Your Hero is a Ghost

    Joined:
    Dec 17, 2006
    Messages:
    924
    Location:
    I was here... before...
    Country:
    France
    For IkuReader try the latest version ( 0.60 so far there is like a new version everyday ) a lot of bugs were fixed. Please try and/or report the bug and the ebook that cause it.

    For lameboy... it looks like dead since june 2009 and I guess it needs to be compiled with the recent libraries.
     
  4. Isaac_GS
    OP

    Newcomer Isaac_GS Advanced Member

    Joined:
    Feb 23, 2009
    Messages:
    97
    Country:
    United States
    I'm fairly certain it's universal among all homebrew, at least on my unit. the same thing happens on AKAIO, and a few other homebrew programs I don't remember, since I rarely use any homebrew other than lameboy. And I am using the latest version of lameboy, it hasn't been updated in over a year and a half.
     
  5. GH0ST

    Member GH0ST Your Hero is a Ghost

    Joined:
    Dec 17, 2006
    Messages:
    924
    Location:
    I was here... before...
    Country:
    France
    Yes it is a common problem with old homebrew. For IkuReader it was certainly a buffer overflow. If the latest version don't work ( I guess it will since the coder is very active and fixed such things recently ) just leave a message in the active thread ( it is in my signature )
     

Share This Page