Problems using Triiforce, ISO forwarders and that stuff !

Discussion in 'Wii - Hacking' started by its-my-right, Jul 6, 2010.

  1. its-my-right
    OP

    Newcomer its-my-right Advanced Member

    Joined:
    Dec 19, 2006
    Messages:
    73
    Country:
    France
    Hello everybody,

    I am French so sorry for my English.
    Few days ago, I ran out of memory on my Wii after installing a new wiiware, so I searched and found triiforce, which seemed to be very impressive !

    At that moment, I had applied Pimp My Wii on my wii top get the last Cios, the last shopping channel, etc.

    I dumped my Nand whith simpler fs dumper, but triiforce didn't work very good, so I figured out that Waninkoko's Cios rev19 wasn't very compatible, I decided to install the rev 17 one which is known to be fully compatible.

    But today, I tried to dump my wii on sd card, usb drive (both compatible) with simpler fs dumper (which does not work anymore with the cios rev 17 ==> code dump dsi), waninkoko's nand dumper, and bootmii nand dumper extracted with showmiiwads, and some of my wiiware are working, but in every case, when I press the home button, the wii freezes (whereas in cios rev19, the few game that worked where returning to wii menu when pressing the home button), and I cannot launch any of my wiiware from an usb loader (wiiflow, uloader, usb loader gx), I do not understand why the ISO forwarding to the wiiware game is not working...


    So please, if anyone has a solution, I am very very willing to heard of it !
    Thank you so much !
     
  2. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,370
    Country:
    Sweden
    What you else can do.

    Install System menu 4.2, Patch IOS70 with Truncha bug.
    Then install games with Wad manager and then drag them over the the SD card.
    That way your Wiiware etc. can be runned from the SD.
     
  3. ChokeD

    Member ChokeD The Contributor

    Joined:
    Jul 18, 2009
    Messages:
    967
    Country:
    United States
    Lots may be wrong.

    1.) the forwarders also need to be in a folder on the sd as well as be installed

    2.) use FSTOOLBOX to dump your Wii nand

    3.) In Triiforce, select different option to exit Triiforce besides default

    4.) use mrc_triiforce instead of regular triiforce

    5.) showmiiwads works fine to install wads to nand
     
  4. its-my-right
    OP

    Newcomer its-my-right Advanced Member

    Joined:
    Dec 19, 2006
    Messages:
    73
    Country:
    France
    Hi,

    I'll try tomorrow the FSTOOLBOX method to dump my NAND, thanks [​IMG].

    and I didn't know I had to put my forwarders in a directory in my SD card ! Could you please tell me where should I put them exactly ?
    Thank you !
     
  5. ChokeD

    Member ChokeD The Contributor

    Joined:
    Jul 18, 2009
    Messages:
    967
    Country:
    United States
    Forwarders folder but don't quote me on that.I'm about 80 percent sure about that. [​IMG] I know you can find out in the old triiforce thread somewhere, there is also a thread on GBA somewhere doing a search might find it. Srry bro
     
  6. its-my-right
    OP

    Newcomer its-my-right Advanced Member

    Joined:
    Dec 19, 2006
    Messages:
    73
    Country:
    France
    I tried your dump method but it's not better. For the moment, I do not care about forwarders, I just first would like my SD/USB NAND DUMP to work fine !

    In fact it works well with Bomberman Blast for example (but do not correctly return to wii menu when hitting "home"...)

    But with Lost Winds for example, it starts but freezes everytime, tried with two SD card, two usb drives, 3 DUMP NAND method, changing starting method, I just do not understand why it won't launch well ?????

    I read some games need a save file to exist in the wii before being launched from triiforce, I dumped my wii memory also wiith a Lostwinds save, but it changes nothing !


    Do someone have a solution for launching LostWinds correctly from Triiforce (mrc) ???

    Thank you so much
     
  7. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
    returning to wii menu NEVER worked in triiforce (maybe in cios r19 idk)
     
  8. its-my-right
    OP

    Newcomer its-my-right Advanced Member

    Joined:
    Dec 19, 2006
    Messages:
    73
    Country:
    France
    Well, with Triiforce mrc, I managed to do that with Bomberman Blast (cios rev17), but it does not work anymore. But forgetting I would like my Wiiware launched by Triiforce/Triiforce mrc to return to wii menu when hitting "home" button, I just would like for now my LostWind Backup to work proper on my Dumped Nand, and that's not the case, so I am wondering why and wondering if someone could help me fixing that issue ?

    Thank you so much ! [​IMG]
     
  9. KrackDaddyKane

    Newcomer KrackDaddyKane Newbie

    Joined:
    Aug 11, 2010
    Messages:
    2
    Country:
    United States
    ok well exiting games by selecting return to menu launched in triiforce has always been really sketchy sometimes it works some times it doesn't the best way to exit is by selecting the rest option rather then the return to menu option. Next up some wiiware works some doesn't that's just the way it goes not sure what version you are using but the new triiforce 3.0 as well as the new version of triiforce out named Mighty Channels have an option you can set i believe it is called apploader on individual games so try turning that on for Lost winds and see if it works any better for you...now it still might not work if that is the case install that game to your real nand that's about all you can do. If you want 100% compatibility with wiiware and you don't mind figuring out how to install it give uneek it might be a bit of a pain in the ass to get installed but it is a pretty good solution for some reason my hdd just dosn't get along with it though. Finally for the iso folwarders it sounds like you might be haveing the same problem as me right now that is that you have to have the loader(triiforce) in a different folder then a normal trii force install i know i read that some where to night but for some reason i just cant find it again so if some kind sole out there reads this and knows off the top of their head the sd cards architecture off the top of their heads for wad2iso created files it would be awsome to let me know even though i will have probobly have already fond it again by the time you have read this. also feal free to correct me if i am wrong about anything here it has been a while since i havce mess around with trii force so i might be a little rusty here
     
  10. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    I don't know where you heard rev17 was fully compatible. Its not.

    I've personally tried triiforce with all cios' of waninkoko's going back to rev17 and rev17b. None of them will display and load the majority of wiiware correct.

    I had to get a hacked copy of triiforce that runs in ios199, and then get a hacked copy of waninkokos rev14!!!! that installs in 199. This combo runs near spot on. Pretty much all wiiware titles are displayed and most seem to boot.

    Stuff triiforce anyway these days, get into sneek. Sneek is the best solution for wiiware/vc if you ask me. Its a little complicated to get going some times, but the compatibility should be very very near 100% if not 100% as it is complete emulation of the system. Also it allows you to use wiiware on wifi which you can't do with triiforce or mighty channels.
     

Share This Page