Problems loading Bratz with Gamma channel

Discussion in 'Wii - Hacking' started by slickbit, Jan 10, 2009.

Jan 10, 2009
  1. slickbit
    OP

    Newcomer slickbit Member

    Joined:
    Nov 17, 2008
    Messages:
    32
    Country:
    United Kingdom
    Hey guys,

    Can anyone tell what or where im going wrong. Heres the scenario

    Trying to load Bratz girlz really rock - PAL - on 3.2E with Starfall and i get the following results

    Through Backup Loader 3 (Gamma) in the Homebrew channel it loads fine.
    Through Disc channel after Rebooting with hooks using Backup Loader 3 in Homebrew channel it loads fine.
    But when trying to load through the Wigator channel the game freezes just after selecting a language

    Havent had this problem before or read anywhere here of a similar problem but maybe im just missing something simple.

    I should add the Bratz game is also a PAL game which has been brickblocked.

    Any help would be appreciated
     
  2. g00s3y

    Newcomer g00s3y Advanced Member

    Joined:
    Aug 6, 2008
    Messages:
    74
    Country:
    United States
    Its because of that game. Your wii has decided not to let you play shitty games anymore.
     
  3. slickbit
    OP

    Newcomer slickbit Member

    Joined:
    Nov 17, 2008
    Messages:
    32
    Country:
    United Kingdom
    Ill tell that to my 3 yr old shall I. That'll keep her quiet maybe
     
  4. cupajoe

    Member cupajoe Have a cup of joe!

    Joined:
    Aug 25, 2007
    Messages:
    1,143
    Location:
    Minnesota
    Country:
    United States
    it'll probably keep her quiet for awhile...
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    If you can play the game with the Backup launcher, then what's the prob?
    If the channel version doesn't work, try another one
    There's a lot of them around here (be sure its gamma, seems not to work with b├Ęta)
     

Share This Page