problems Finishing the softmod of my wii

Discussion in 'Wii - Hacking' started by hrdkrtazz, Dec 9, 2009.

Dec 9, 2009
  1. hrdkrtazz
    OP

    Newcomer hrdkrtazz Member

    Joined:
    Oct 18, 2009
    Messages:
    46
    Location:
    USA,Pennsylvania
    Country:
    United States
    ok everyone im not new to soft modding wii's ect..i have my own personality modded wii...but anyway heres my problem..i just got a new wii yesterday..Version 4.2 U..ok i installed the homebrew threw the hackmii installer..everything went well..Now im trying to run CIOS249 rev 15 it freezes,i run Wad manager it freezes..like the controller stops responding and doesnt do nothing..the nintendo emulator is the only thing that works in the homebrew but all other system related apps seems to be freezing..Any suggestions?
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
  3. flytai45

    Newcomer flytai45 Member

    Joined:
    Jun 30, 2009
    Messages:
    28
    Location:
    NEW YORK
    Country:
    United States
    this happened to me as well (well just with the cios 249 rev 15 installer (all of my other apps work fine)
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Suggestion: don't use rev15. It's not good and many loaders don't work with it. Use rev14
     
  5. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Most likely s stubbed IOS
     
  6. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    that's what I was thinking or no trucha bug or patched IOS36
     

Share This Page