problems Finishing the softmod of my wii

Discussion in 'Wii - Hacking' started by hrdkrtazz, Dec 9, 2009.

  1. hrdkrtazz
    OP

    hrdkrtazz Member

    Newcomer
    46
    0
    Oct 18, 2009
    United States
    USA,Pennsylvania
    ok everyone im not new to soft modding wii's ect..i have my own personality modded wii...but anyway heres my problem..i just got a new wii yesterday..Version 4.2 U..ok i installed the homebrew threw the hackmii installer..everything went well..Now im trying to run CIOS249 rev 15 it freezes,i run Wad manager it freezes..like the controller stops responding and doesnt do nothing..the nintendo emulator is the only thing that works in the homebrew but all other system related apps seems to be freezing..Any suggestions?
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
  3. flytai45

    flytai45 Member

    Newcomer
    28
    0
    Jun 30, 2009
    United States
    NEW YORK
    this happened to me as well (well just with the cios 249 rev 15 installer (all of my other apps work fine)
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Suggestion: don't use rev15. It's not good and many loaders don't work with it. Use rev14
     
  5. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...
    Most likely s stubbed IOS
     
  6. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    that's what I was thinking or no trucha bug or patched IOS36