Problem with 'Upload File' on WIKItemp

Discussion in 'Site Discussions & Suggestions' started by CannonFoddr, Apr 8, 2009.

Apr 8, 2009
  1. CannonFoddr
    OP

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Not sure if this is right place to post this - It's to do with the WIKI & not the Forum but...

    I've created a WIKI page @ http://wiki.gbatemp.net/wiki/index.php/YSMenu & I'd like a picture in the Topright corner showing a typical YSMenu screenshot

    I've got no problem with the correct 'tag' to put it up there but the problem I am having is that whenever I use the 'Upload File' in the toolbox on the left I get the following error:-

    The upload directory (public) is not writable by the webserver.

    It happens whether I'm Logged into the WIKI or not.

    All I'm doing is Toolbox/'Upload File' > [Choose] > Select a JPG file stored on my computer > Click [Upload File] (the Destination file is automatically filled in). Am I doing anything wrong or IS it a Server side thing (perhaps I'm not authorised or something ??)

    Thanxs in advance for any assistance
     
  2. CannonFoddr
    OP

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Oh come on.....

    A lot of people been veiwing this - but noone offering any reason for the problem

    IS it Client side fault or Server side fault ? - surely someone know this much....Please!!!!
     

Share This Page