Problem with the GEi?

Discussion in 'Other Flashing Hardware & Software' started by ragingchaosgod, Dec 29, 2009.

Dec 29, 2009

Problem with the GEi? by ragingchaosgod at 9:53 AM (4,180 Views / 0 Likes) 10 replies

  1. ragingchaosgod
    OP

    Member ragingchaosgod JUBILEUS QAAL OVOF VOMSARG

    Joined:
    Dec 20, 2008
    Messages:
    575
    Country:
    Philippines
    So my dad bought my brother a DS for Christmas and unfortunately, since I wasn't there to help him pick out a flashcart, he ended up getting a GEi. Can't really return it.
    Anyway, the problem being the thing has horrible compatibility with a bunch of ROMs that work on my DSTT. Earlier stuff seems to work. Pokemon Platinum works fine, as does FF3 and 4 (No complaints, as far as I know) but The World Ends With You and Kingdom Hearts doesn't seem to.
    I checked with the GEi site and it seems clean ROMs only work. TWEWY and KH were clean as they DO work on my DSTT.

    What's up then? Do I need to do a firmware update? If so, where do I get the latest firmware?
     
  2. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    wth is GEi?
    EDIT:Galaxy Eagle?it isn't famous,try the 2.0 kernel
     
  3. ragingchaosgod
    OP

    Member ragingchaosgod JUBILEUS QAAL OVOF VOMSARG

    Joined:
    Dec 20, 2008
    Messages:
    575
    Country:
    Philippines
    Yep. It's the Galaxy Eagle. I'll go look for the kernel. I have NO idea what's with the stats of that GEi. >< I'll ask.
     
  4. mercluke

    Member mercluke ‮҉

    Joined:
    Dec 2, 2007
    Messages:
    3,161
    Location:
    Perth
    Country:
    Australia
    looks like an r4 clone, try putting ysmenu on there and it should run everything that your ttds can run [​IMG]
     
  5. ragingchaosgod
    OP

    Member ragingchaosgod JUBILEUS QAAL OVOF VOMSARG

    Joined:
    Dec 20, 2008
    Messages:
    575
    Country:
    Philippines
    I'll give that a try.
     
  6. niu

    Member niu GBAtemp Fan

    Joined:
    Dec 23, 2008
    Messages:
    305
    Country:
    United States
    GEi is AK2i clone.
    You can try cracked akaio 1.5.
     
  7. uzayrghani

    Newcomer uzayrghani Newbie

    Joined:
    Jan 13, 2010
    Messages:
    1
    Country:
    United States
    yup nui said it i am also using the gei with akaio 1.5 cracked
    [​IMG]
     
  8. niu

    Member niu GBAtemp Fan

    Joined:
    Dec 23, 2008
    Messages:
    305
    Country:
    United States
    who is nui?????????? [​IMG]


    you can google serch ''Select_Loader.zip''
    this homebrew support direct boot nds file.
     
  9. Flash-PRO

    Newcomer Flash-PRO Newbie

    Joined:
    Mar 20, 2010
    Messages:
    2
    Country:
    Niger
    Sh!t Galaxy Eagle i (GEi -> Gay Card), buy your a Acekard 2i

    Stop working: 20 March 2010
     
  10. ultrakool

    Newcomer ultrakool Newbie

    Joined:
    Apr 7, 2010
    Messages:
    1
    Country:
    Germany
    I tried upgrading the kernel and removing the kernel 1.0 which i have installed and extracting the 2.0 kernel but then two corrupted files show up.i could not delete it so i formatted usb drive.then i copied the backup of the GEI card i made which was version 1.0 and then those files becoming corrupted... any help will be appreciated.email me at tin_billsammy@yahoo.com
     
  11. blue_francis14

    Newcomer blue_francis14 Newbie

    Joined:
    May 7, 2010
    Messages:
    5
    Country:
    Philippines
    I think my post is too late but I hope this helps other GEi users.

    Kingdom Hearts worked by hex editing a clean rom. (Please use google to search gbatemp for this)
    The World Ends With You worked by closing and opening the lid for 10 seconds during the intro, just right before the two guys meet.
     

Share This Page