Problem with my R4

Discussion in 'NDS - Console and Game Discussions' started by keeywi, Feb 13, 2008.

Feb 13, 2008

Problem with my R4 by keeywi at 3:52 AM (690 Views / 0 Likes) 4 replies

  1. keeywi
    OP

    Newcomer keeywi Newbie

    Joined:
    Feb 13, 2008
    Messages:
    2
    Country:
    United States
    my R4 has been working fine till recently, i tried to play a rom i downloaded, but it kept getting stuck on "Create saver/bookmark ..."


    ive tried redownloading the r4 kernal, re-downloading the rom, but nothing


    any ideas??
     
  2. ImperialX

    Member ImperialX GBAtemp Regular

    Joined:
    Mar 15, 2007
    Messages:
    253
    Country:
    Japan

    Try downloading from another source. That rom might be corrupt.
     
  3. keeywi
    OP

    Newcomer keeywi Newbie

    Joined:
    Feb 13, 2008
    Messages:
    2
    Country:
    United States
    its also happening with games that used to work, and after deleting the save they have the same problem
     
  4. Law

    Member Law rip ninjacat that zarcon made me

    Joined:
    Aug 14, 2007
    Messages:
    4,132
    Location:
    ‭jerkland
    Country:
    United Kingdom
    Try formatting the card (back everything up first) and putting the new Firmware on.


    Put one rom on it and test it.
     
  5. DarkAura

    Member DarkAura Offline

    Joined:
    Aug 20, 2007
    Messages:
    2,388
    Location:
    Over there.
    Country:
    Canada
    Try putting a save file on it. Like, download one.
     

Share This Page