Problem with Kernel and SDCafiine for Smash Bros hacking

Discussion in 'Wii U - Hacking & Backup Loaders' started by CharizardMen99, Jul 20, 2016.

  1. CharizardMen99
    OP

    CharizardMen99 Advanced Member

    Newcomer
    89
    4
    Aug 20, 2015
    Italy
    i don't why this happen but when i open the kernel and sdcafiine bookmark...it takes so much time to load,and the end a webpage appear saying that the page can't be loaded and i got the error 112-1028...

    And EVERYTHING is ok...XAMPP with the apache thing is running and i have all the files on the sd card...

    what i need to do to make everything work again? xd
     
  2. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    616
    364
    Jun 18, 2016
    Australia
    OSv10 v15702
    Nintendo doesn't appear to know anything about this error code.

    Probably a stupid question, but can you access other things through your Internet connection? Try going to Google from your Wii U, and if that works, then it is a problem on your PC side. If it doesn't work, then a mis-configuration of the Wii U side perhaps?
     
  3. VinLark

    VinLark This machine kills bourgeois sentimentality.

    Member
    4,125
    4,909
    Jun 11, 2016
    Trinidad and Tobago
    Psychosystem Denomination
    No, use loadiine.ovh and run SDCaffine 2 times on Wii U than go to Sm4sh. You're mods should be booted. XAMPP is a outdated method.
     
  4. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,711
    1,827
    May 6, 2006
    United States
    It's not an outdated method lol. It's just a different method. There are pros and cons to both online and offline methods. I'd rather have complete control over what I'm loading than rely on a web host to stay online and always be updated.

    Plus I don't get Internet at my Cabin in Idaho so I have to use xampp.

    There are plenty more reasons to use offline hosting.
     
    jbuck1975 and CreeperMario like this.
  5. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    875
    186
    Dec 28, 2015
    United States
    Try deleting cookies, then try again
     
  6. CharizardMen99
    OP

    CharizardMen99 Advanced Member

    Newcomer
    89
    4
    Aug 20, 2015
    Italy
    everything works again,i just haved to change the ip again...