Problem with homebrew rosalina

Discussion in '3DS - Homebrew Development and Emulators' started by Hydewell, Jul 20, 2017.

  1. Hydewell
    OP

    Hydewell Newbie

    Newcomer
    1
    0
    Jul 20, 2017
    Spain
    Hi.

    I'm new (and a bit n00b) with these things. Yesterday, I uploaded from Arm9LoaderHax to Boot9Strap 1.2. After this, I put the homebrew launcher 2.0 in the app Face Raiders. When I try to open an app through the homebrew (FBI, Freeshop, Cthulhu...), the console freezes.

    My console is a New 3DS XL with Luma 8.1. The version is 11.4.0-37E.

    Thanks a lot :D (and sorry for bad english)

    Edit: ok, I read somewhere that the homebrew wouldn't work if you didn't have the health&safety app. I erased the first FBI and upgraded the console to 11.5.0. Now I have the clean health&safety app. However, it didn't work.

    Edit 2: Ok, i solved the problem. It seems the homebrew 2.0 in the Face Raiders app doesn't work in every console. I changed it to the download mode and it worked well.
     
    Last edited by Hydewell, Jul 20, 2017