Problem with Backup Launcher

Discussion in 'Wii - Backup Loaders' started by collectedsoul, May 31, 2009.

May 31, 2009
  1. collectedsoul
    OP

    Newcomer collectedsoul Advanced Member

    Joined:
    Mar 21, 2009
    Messages:
    55
    Country:
    India
    Hi

    I have a LU64 wii which I just patched with the LU64 fix and afterwards installed wads for the GeckoOS and Backup Launcher. Problem is neither of the two is playing my 2 backup games - but they're both playing original games. Backup Launcher gives me a code dump once I start it with the backup dvd in the drive. GeckoOS just says error: no dvd.

    I read about code dumps happening in backup launcher and suggestions were to uninstall and reinstall cios. But mine is a LU64 wii and I'm not supposed to install cioses. Any suggestions on what I could try?
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    I think you got the wrong idea
    LU64+ wiis were prevented from installing cIOS, but the fix should make you able to do it
    Backups need a cIOS, so install one!!
     
  3. collectedsoul
    OP

    Newcomer collectedsoul Advanced Member

    Joined:
    Mar 21, 2009
    Messages:
    55
    Country:
    India
    No I know for sure I'm not supposed to install cioses.
    http://gbatemp.net/index.php?showtopic=152406
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    In that case, good luck finding the answer
    If it is possible...
     
  5. collectedsoul
    OP

    Newcomer collectedsoul Advanced Member

    Joined:
    Mar 21, 2009
    Messages:
    55
    Country:
    India
    Turns out they were both bad burns. My bad. My friend had burnt the iso directly as a file...sheesh...

    Anyway, usb loader works great for me! I am free of LU64 hell! A billion thanks to softmii!
     

Share This Page