Problem with A9LH (Gateway)

Discussion in '3DS - Flashcards & Custom Firmwares' started by kaiomar, Jun 27, 2016.

  1. kaiomar
    OP

    kaiomar Member

    Newcomer
    38
    10
    Feb 14, 2015
    France
    Hello everyone,

    I have a problem with my N3ds after trying to install A9LH for gateway.. you have to know that i've been away from the 3ds scene for a while.

    My setup :

    -Sys : 9.0E
    -Emu : 11.0.0-33E
    -Entrypoint : Menuhax


    I followed the tutorial on gateway website :

    Done a nand backup,
    Boot into GATEWAY 3DS menu using your favorite entrypoint - Done
    Pick the format emuNAND option from the menu (if you don’t have a working emuNAND setup yet) - I already had a emunand so i skipped it
    Boot into GATEWAY (emuNAND) mode - Done
    Make sure you have WiFi configured and working correctly - Done
    Bring up the OSD, select GATEWAY Time Machine - Done
    Launch GATEWAY Time Machine, select 2.x downgrade - Done
    Boot back into GATEWAY 3DS menu after rebooting - Done
    Select A9LH Installer menu option, follow instructions on screen - Problem at this step, when i start A9Lh installer, it says that I don't have 2.0 firmware
    Boot your N3DS into 2.x (if console doesn’t boot make sure ‘Nintendo 3DS’ folder has been renamed)
    Open up web browser and surf to http://go.gateway-3ds.com/
    Go to A9LH Installer menu option again, follow instructions on screen until congratulations message appears.
    Reboot your console and enjoy GATEWAY A9LH on your N3DS!

    After that, I tried to launch emunand from the menu, profile, etc. and now I have a black screen, i've tried many times and it changes nothing.
    I can boot on gateway menu by holding L but blackscreen when i select gateway mode :/
    I was a mistake to try to install A9LH since i was away for a while and i'm just a beginner ^^'
    Hope i can get some help.


    Thanks in advance and sorry for my english.
     
  2. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    No, the mistake was trying to install A9LH using Gateway's method. Once you install it, it locks you down to using Gateway stuff and it does not protect your SysNAND, so you run the risk of losing A9LH. It's better to install it with the community tools, and then use GW.

    But anyway, you can't boot back to your EmuNAND since it's on 2.x, so that's normal.

    I would advise that you restore your EmuNAND backup and follow this guide instead (where it says RedNAND, you can pretend it says EmuNAND, it's pretty much the same thing). Once you'll have arm9loaderhax installed, you'll be able to set up a way to boot into GW mode from it.

    EDIT: Unless your SysNAND was already downgraded to 2.x? :unsure: From what I understood, you are still on 9.0.
     
    Last edited by Kyojin, Jun 27, 2016
    gnmmarechal likes this.
  3. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    I'd suggest attempting to restore a NAND.bin using Gateway 4.0, but.... I can't confirm that won't brick you. Either someone will have to confirm that for you, or I'll have to go through the entire Gateway A9LH install process on my hardmodded N3DS just to test it out, which may take a while (especially since I am a bit lazy lately, guhh)

    EDIT: Actually, perhaps you could try booting Decrypt9 on sysnand through any means and restore a SysNand.bin through that while using Gateway 4.0b. Once again, I can't guarantee that won't brick you, though... In theory, it should work, based off the fact it can be used to update an 8.1J to 9.2J.

    Once you get back to a stock 9.2 firmware without A9LH, you should be able to continue on with the Plailect Guide like everyone else (and ultimately get Gateway running through the recommended setup)
     
    Last edited by CrispyYoshi, Jun 27, 2016
  4. kaiomar
    OP

    kaiomar Member

    Newcomer
    38
    10
    Feb 14, 2015
    France
    The problem is that after using TM i'm still on 9.0 yes..
    Ok so i'm going to check Plailect guide
     
    Last edited by kaiomar, Jun 27, 2016
  5. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Ahh, I totally misunderstood then, sorry. You don't have any EmuNand.bin backup you could attempt restoring via EmuNand9? I think that could fix your situation.
     
  6. kaiomar
    OP

    kaiomar Member

    Newcomer
    38
    10
    Feb 14, 2015
    France
    Unfortunately i don't have emunand.bin :/
    just sysnand

    Edit : my bad, just found it on my computer :D
     
    Last edited by kaiomar, Jun 27, 2016
  7. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Then just replace your current 2.x EmuNAND with your 11.0 backup and go on with Plailect's guide from part 4. :)
     
  8. kaiomar
    OP

    kaiomar Member

    Newcomer
    38
    10
    Feb 14, 2015
    France
    Thanks a lot guys, I'll just try to restore emunand via emunand9.
    And I'll start over later the installation of A9LH.

    Edit : just restored an old emunand, it works :) Thanks again
     
    Last edited by kaiomar, Jun 27, 2016
    CrispyYoshi likes this.
  9. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    erghh.. just a quick point, I'm not a professional at this so please don't jump on me if I am wrong. I have not done it myself yet, waiting on the Public Release on this but you did try renaming/delete your "Nintendo 3DS" folder on your micro sd card? because its a known error on N3DS's with 4.0b. Gateway did mention this in there instructions:

    How to setup (N3DS):

    Boot your N3DS into 2.x (if console doesn’t boot make sure ‘Nintendo 3DS’ folder has been renamed)

    » FREQUENTLY ASKED QUESTIONS

    Q: My console is not booting into 2.x
    A: Try ejecting your SD card, if this helps, rename/delete the ‘Nintendo 3DS’ folder and try again.
     
    Last edited by Reecey, Jun 27, 2016
  10. MadButch

    MadButch Member

    Newcomer
    48
    17
    Sep 14, 2009
    Netherlands
    Don't wait for the GW public release, follow the plailect guide, as said before.
    It works perfectly fine together with your GW card.
     
    sweis12 likes this.
  11. kaiomar
    OP

    kaiomar Member

    Newcomer
    38
    10
    Feb 14, 2015
    France
  12. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,666
    2,824
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    kaiomar likes this.
  13. Dorimori

    Dorimori professional lurker

    Member
    412
    1,091
    Mar 17, 2016
    United States
    the closet
    That's V2 A9LH. Someone correct me if I'm wrong, but Plailect's guide uses V1. Add the arm9loaderhax.bin into luma/payloads/, then rename it to r_GW.bin. You can hold R on boot to launch GW. If this doesn't work, follow that v2 guide.

    Completely disregard everything that's striked out.
     
    Last edited by Dorimori, Jul 3, 2016
    kaiomar likes this.
  14. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,666
    2,824
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    you're wrong. Plailect's guide is constantly updated, and it does indeed currently use v2.
     
    kaiomar likes this.
  15. Dorimori

    Dorimori professional lurker

    Member
    412
    1,091
    Mar 17, 2016
    United States
    the closet
    Alright, thank you, I didn't know if it had been updated yet.
     
    kaiomar likes this.
  16. kaiomar
    OP

    kaiomar Member

    Newcomer
    38
    10
    Feb 14, 2015
    France
    Ok thanks :D
     
    Dorimori likes this.
  17. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,666
    2,824
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    it's constantly updated. The only ones that don't get updated as often are the translations.
     
  18. Yuu_Berry

    Yuu_Berry Member

    Newcomer
    15
    0
    Oct 20, 2016
    Indonesia
    My N3ds is also have the same problem with AL9H(Gateway). But, i don't have Emunand.bin what should i do?
    I only have NAND.bin
     
    Last edited by Yuu_Berry, Oct 25, 2016