Preloader .29, sysem menu corrcupt, wont load hbc

Discussion in 'Wii - Hacking' started by el_walto, Dec 27, 2009.

  1. el_walto
    OP

    el_walto Newbie

    Newcomer
    4
    0
    Dec 27, 2009
    Canada
    I've searched the forums but have not found an answer to this one. I'd be grateful if someone could help me out.

    My wii comes up to the preloader screen but it will not find home brew channel.
    preloader is NOT installed as boot2
    Also when i click system menu it says my files are corrupt.

    Is there a way I can boot to something from my SD card and restore my hackmii nand backup?

    Thank you so much to anyone who can help me with this.
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Are you talking about preloader or Bootmii?
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    My guess is preloader 0.29 set to autoboot
    and a new HBC with title JODI (which preloader 0.29 doesn't know about)
     
  4. el_walto
    OP

    el_walto Newbie

    Newcomer
    4
    0
    Dec 27, 2009
    Canada
    Preloader is the only thing that opens on powerup. I can now load hbc/bootmii from my SD card. When i try to restore my nand it states that it is too dangerous and i should push a+b+x+y to continue, but that doesn't seem to work.
     
  5. el_walto
    OP

    el_walto Newbie

    Newcomer
    4
    0
    Dec 27, 2009
    Canada
    Well it looks like the a+b+x+y thing is just a timing issue. You just have to do it 10 times to get it to work. Now I'm crossing my fingers it restores correctly, or I'm out a 1 day old Wii.
     
  6. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
  7. el_walto
    OP

    el_walto Newbie

    Newcomer
    4
    0
    Dec 27, 2009
    Canada
    Thanks, but the system menu was corrupt also. Tutorial didn't go so well. Thankfully i booted homebrew off the sd card and restored my nand backup. Not sure if im going to attempt this again using a different guide and not 3.2u