Pokémon BDSP Graphics Discussion

iMaxed0ut

Well-Known Member
OP
Member
Joined
Jun 13, 2017
Messages
100
Trophies
0
XP
230
Country
United States
Edit: Yes I know I spelled Discussion wrong... I made the typo on my phone and didn't realize...

Wanted to see if other people thought this or felt the same as I on this topic.

Been playing BDSP (specifically Shining Pearl) and have notice a weird fog or glare when walking around the over world. It’s a bit off putting and constantly makes me think my glasses are blurry…

I also noticed some of the models have a weird transition animation. They go from what seems completely frozen and stutter/glitch into motion.

I’ve noticed this on multiple monitors and in both docked and handheld.

Maybe it’s just me, but I wanted to put it out there incase someone else thought the same.
 

Throaway

New Member
Newbie
Joined
Nov 1, 2021
Messages
4
Trophies
0
Age
24
XP
132
Country
United States
I also noticed some of the models have a weird transition animation. They go from what seems completely frozen and stutter/glitch into motion.
I don't really know what you mean by this.

weird fog or glare when walking around the over world. It’s a bit off putting and constantly makes me think my glasses are blurry…
But yeah, there's a blur effect for some reason in the edges of the camera, some do like it, some don't care, others find it distracting.
 

Gep_Etto

Being late since '88
Member
Joined
Mar 1, 2021
Messages
375
Trophies
0
XP
1,154
Country
Brazil
That blur is intentional, to create a tilt-shift effect. They also used it on Link's Awakening and someone made a mod to remove it. Someone will eventually make one for BDSP as well.
 

Flame

Me > You
Global Moderator
Joined
Jul 15, 2008
Messages
7,265
Trophies
3
XP
18,660
fixed the title typo. im kind.

well my mine should delivered in the next hour. i wear glasses too, i hope its not off putting. I'm looking forward to these games a lot.
 

iMaxed0ut

Well-Known Member
OP
Member
Joined
Jun 13, 2017
Messages
100
Trophies
0
XP
230
Country
United States
Thanks Flame ^^

@Throaway They seem to almost skip into motion. When a battle starts I know they are supposed to be static, but the transition from static to motion seems to skip a frame instead of move from static. I’ve also noticed it when a battle starts the frames will freeze slightly then begin the battle and during a cutscene it will freeze slightly, begin the cutscene and then skip back to overworked view for a split second and begin the battle. It’s minor but noticeable. I’ll try to get a video of it if I can.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Date sticks