Hacking Please help troubleshoot Save Wizard resign - Failed to read data

vgplayer54

Well-Known Member
OP
Member
Joined
Feb 4, 2010
Messages
555
Trophies
1
XP
1,912
Country
Canada
Hello,
I'm having some difficulty with Save Wizard and unfortunately the discord website won't let me activate my account...stating it exists already but won't let me sign in, etc. and I was receiving no responses over at Nextgenupdate so I hope this is the right place to post this:

I am attempting to use the attached game save of Tales of Zestiria for PS4 as my own. I have created my own profile within Save Wizard by bringing my own game save to the USB, bringing it into Save Wizard, selecting it and registering it as my profile - that worked fine. I have also (what appears) to have successfully resigned the attached save via two methods:

1. I click on the resign tab and select "import". I then select the zipped game save, select my profile then click resign. This process displays that it finished successfully.
2. I have also tried creating a new profile folder within the USB Root\PS4\GAMESAVE\ called "0000000000000000" and placing the unzipped gamesave content here (Well, USB Root\PS4\GAMESAVE\\0000000000000000\CUSA02510\). Then, within Save Wizard, I select this game save and reassign it to my own profile, which also displays having finished successfully.

When I upload the game save from the USB into the PS4, replacing or deleting my original save, this appears to work fine. The game loads with no problems. The problem however comes when I attempt to open the game save within the game itself - I receive the error "Failed to read data. Either the downloadable content has been deleted or the player information does not match". I cannot open the save at all.

Troubleshooting performed:
-I have deleted all DLC installed for the game and attempted to launch the save - same error.
-After deleting the DLC, I reinstalled all DLC for the game, but still receive the same error message.
-The game has an update (v.1.01) which I deleted as well, trying to launch the game with no update file installed. Same error.
-Even having the update installed, I receive the same error.
-I ensured that my profile is indeed set as the primary account for my PS4
-Both my original save I created and the save I am attempting to reassign are CUSA02510, meaning they are the same region.

Please let me know what I can do, I am out of ideas.
Thank you
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    S @ salazarcosplay: good morning everyone