Please help my new hard modded 3ds won't turn on!?

Discussion in '3DS - Homebrew Development and Emulators' started by Beebz, Sep 17, 2016.

  1. Beebz
    OP

    Beebz GBAtemp Regular

    Member
    164
    8
    Aug 20, 2016
    United States
    I just got my new micro sd card and put freeship and some VC CIA's on it, put it in the 3fd slot and turn it on, my 3ds says it doesn't recognize any sd card in the system so I turn it off take out the sd card and put it back in. Now every time I try to power on the system the LED lights up blue for a second and just shuts off?

    Please help!
     
  2. Arkcade

    Arkcade Member

    Newcomer
    37
    10
    Oct 6, 2015
    New Zealand
    do you have a9lh installed on the 3ds
     
  3. Beebz
    OP

    Beebz GBAtemp Regular

    Member
    164
    8
    Aug 20, 2016
    United States
    yes I was using the armloader clicking on stuff because I couldn't figure where the CIAs where
     
  4. driverdis

    driverdis I am Justice

    Member
    2,452
    940
    Sep 21, 2011
    United States
    1.048596β
    make sure arm9loaderhax.bin is on the root of the SD Card.
     
  5. Arkcade

    Arkcade Member

    Newcomer
    37
    10
    Oct 6, 2015
    New Zealand
    could be that your are missing the a9lh.bin file
    screenshot your sdcard and post it so i could have a look at it
     
  6. Beebz
    OP

    Beebz GBAtemp Regular

    Member
    164
    8
    Aug 20, 2016
    United States
    ......oh god, I just took out the 4GB card and put in my new micro card without transferring anything from teh 4GB card to it my 64B is that my issue?. I wonder why it turned on once though?
     
  7. driverdis

    driverdis I am Justice

    Member
    2,452
    940
    Sep 21, 2011
    United States
    1.048596β
    yea,that is your issue, you need at minimum arm9loaderhax.bin on your MicroSD to even boot the 3DS.
    get the newest luma3ds build and copy arm9loaderhax.bin over to your SD card or copy the data from the 4GB card to the new card.
    you can copy the data to a folder on your computer then to the new sd card if you only have one SD card reader.
     
  8. Beebz
    OP

    Beebz GBAtemp Regular

    Member
    164
    8
    Aug 20, 2016
    United States
    upload_2016-9-17_14-34-12.png

    — Posts automatically merged - Please don't double post! —

    that is what I have on my card but it still doesn't turn on! I am worried I bricked it when I was clicking stuff in armloader
     
  9. JCCG1989

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    I think you need to clone the memory, not just copy all the content from one to another.
     
  10. Beebz
    OP

    Beebz GBAtemp Regular

    Member
    164
    8
    Aug 20, 2016
    United States
    does that mean cut and paste it instead of copy? Sorry I am a noob
     
  11. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    For the SD card with a9lh you can just copy paste it.
     
    TheVinAnator likes this.
  12. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,617
    2,700
    Jan 10, 2016
    Canada
    NO COFFEI!
    Yep this!
     
  13. Beebz
    OP

    Beebz GBAtemp Regular

    Member
    164
    8
    Aug 20, 2016
    United States
    oh no that means I did brick it, god dammit....
     
  14. Mnecraft368

    Mnecraft368 GBAtemp Advanced Fan

    Member
    953
    230
    Aug 8, 2015
    not trying to be mean but i love the google search in thsy image

    (againt not trying to be mean, i understand your "new")
     
    TerryG likes this.
  15. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,232
    1,307
    May 17, 2015
    United States
    New York
    I want a video of it turning on and off. It could be a botched hardmod like mine. If its a hard cut-off than its botched. If it smoothly turns on and off its an issue with arm9loaderhax

    — Posts automatically merged - Please don't double post! —

    If its what i think it is this isnt an arm9loaderhax issue
     
  16. Mnecraft368

    Mnecraft368 GBAtemp Advanced Fan

    Member
    953
    230
    Aug 8, 2015
    does this mean another google search in the background :D

    (to be taken as a joke)
     
  17. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    It's not the hardmod, I have a good idea what it is. Beebz, has the card been formatted to fat32?
     
  18. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,232
    1,307
    May 17, 2015
    United States
    New York
    No this happened to me it can definitely be the hardmod
     
  19. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    The hardmod is my work lol. I doubt it's the mod, unless a ribbon came loose, but that would make a popping sound.
     
  20. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,232
    1,307
    May 17, 2015
    United States
    New York
    Alright so if we get a video of it turning on we can find out.